viele programme starten erst nach 1 minute

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von theholger, 9. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. theholger

    theholger Kbyte

    moin,
    auf meinem pc sind drei betriebssysteme.1.windows 98se
    2.windowsxppro, 3.windowsxppro
    auf allen windows xp pro versionen ist ein cd-emulator installiert,damit ich nicht immer die cd?s reinschieben muss.
    bei der ersten version ist zonealarm norton antivirus 2003 pro im autostart integriert,weil er für internet gedacht ist.das zweite windowsxp ist mehr für spiele gedacht,deßhalb auch kein firewall und so.Jetzt meine frage:Warum dauert es beim internet windowsxp 1 sekunde,um den cd-emulator zu starten,und warum dauert es bei der spiele version 1 minute?Und das ist nicht nur beim cd-emulator so:bei vielen anderen programmen wars genauso.ZB:der netzwerkzugriff dauert auch eine minute.
    Woran kanns liegen?ich habs schon mal mit neuinstallieren versucht,das scheint aber irgendwie an windowsxp zu liegen
     
  2. daveheart

    daveheart Byte

    Glaube auch ...;)
     
  3. Mmichel

    Mmichel Kbyte

    :D SUper dann bin ich ein Unikat .:D
     
  4. daveheart

    daveheart Byte

    DSL-Treiber vom Provider ??? Wer benutzt denn sowas...:confused:
     
  5. Mmichel

    Mmichel Kbyte

    Am einfachsten : DSL-Treiber vom Provider nachinstallieren !
    Trotz XP ,dabei werden die überflüssigen Verknüpfungen gelöst.
    Gruss Mmichel:)
     
  6. daveheart

    daveheart Byte

    Es reicht einfach eine (irgendeine!) IP-Adresse fest zu vergeben (unter Eigenschaften von TCP/IP). Das wars. Wenn du nämlich Windows automatisch eine IP-Adresse beziehen lässt, dann dauert das halt 1 Minute, weil er nach DHCP-Servern im Netzwerk sucht, die dir evtl. eine vergeben würden. Macht bei DSL und kleineren Netzwerken keinen Sinn, deswegen legst du die manuell fest und gut ist. :)
     

  7. Hamwa ooch jemerkt! :D
    Siehe weiter oben.

    MfG
     
  8. kladu

    kladu ROM

    Dann läuft DFÜ nicht!
    kladu
     
  9. MartyS

    MartyS Kbyte

    Hi,

    gehst auf "eigenschaften der lan-verbindung", dann auf "installieren", dort auf "dienste" und installierst qos aus der liste... :cool:

    in wiefern registry ändern - wegen qos oder generell..?

    wieso ist dir das teil zu langsam..?
    wie hast du gemessen...? :confused:

    gruss
    martin
     
  10. hallo ich habe den qos paketplaner deinstalliert,wie kann ich ihn wieder installieren?er taucht auf der seite wenn ich installieren drücke nicht auf?
    wollte den internetspeed unter xp verbessern,da gibt es doch so ein registryeintrag,wie ändert man das?
     
  11. MartyS

    MartyS Kbyte

    Salü,

    danke für die url - hab ich mir gleich gemerkt..! :)

    aber mit der IP/Subnetz kann ich trotzdem nichts anfangen... - muss wohl ein original-schweizer-offiziers-messer-taschen-netzwerk sein... :D :D

    gruss
    martin
     
  12. Gast

    Gast Guest

    @ theholger
    Sorry, habe ich übersehen, daß Du ein Netzwerk hast.
     
  13. MartyS

    MartyS Kbyte

    Salü,

    was`n das für eine IP..? :confused: kenn ich ja gar nicht...

    ich würd tippen, vergib doch an deine netz-pc`s feste IP`s von der sorte 192.168.0.xy, subnetz 255.255.255.0

    dann sucht win/dhcp nicht lange rum und das netzwerk sollte auch noch funken... ;)

    gruss
    martin
     
  14. Dann lass alles drin, klicke einmal auf Internetprotokol TCP/IP-
    dann Eigenschaften,Folgende IP-Adresse verwenden-
    169.254.148.65. Funzt wunderbar bei mir.
    Dr.mett.Wurst
     
  15. theholger

    theholger Kbyte

    wenn ich das deaktiviere,würde das villeicht funzen,aber das problem ist ja,dass dadurch das netztwerk ausgeschaltet wird,welches ja vorhanden ist.Kennt einer vielleicht ein prog,um die netzwerkfreigaben nur temporär auszuschalten,und bei bedarf dann wieder einzuschalten?
     
  16. Gast

    Gast Guest

    entferne mal bei der DFÜ Verbindung unter Eigenschaften- die folgenden Häkchen:
    Internetprotokoll(TCP/IP)
    Datei-und Druckerfreigabe für Microsoft Netzwerke
    Client für Microsoft Netzwerke.

    Bei Qos-Paketplaner lass das Häkchen.

    Dann sollte es wieder funzen, hatte ich auch, als ich noch kein Netzwerk hatte.
    Win sucht nach eventuellen Netzwerken, und das dauert bis zu 1-2 Minuten.
     
  17. Haste mal die TCP/IP Anbindung an Deiner Netzwerkkarte entfernt?
    MfG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen