Viren und Norton Antivirus

Dieses Thema im Forum "Sicherheit" wurde erstellt von Cyberterrorist, 25. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cyberterrorist

    Cyberterrorist Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    37
    Hallo!

    Seit kurzem erhalte ich unzustellbare Nachrichten zurück, die ich gesendet haben soll. 'Meine' Nachrichten haben die Betreffzeilen "Re: Thanks!" oder "Re: Your text" und sind mit 17kB großen Anhängen wie "message_part2.pif", "all_document.pif" oder "your_text.pif" verschickt worden, was grds. alles für den Wurm "W32.Netsky.D@mm" bzw. "W32/Netsky-D" spricht (vgl. http://www.heise.de/security/artikel/45131).

    Das, was mich jedoch stark irritiert und verunsichert, ist, daß

    a) trotz NAV-Mail-Überwachung kein Virus bei der Mail-Abfrage gemeldet wurde,
    b) die Datei "Winlogon.exe", die sich bei Infizierung ins System kopiert, bei mir nicht zu finden ist und
    c) daß weder "Antivir" noch der "McAffee Stinger" geschweige denn NAV 2002 oder das von Symantec speziell zur Entfernung des Wurms entworfene Programm "FxNetsky" den Virus auf meinem Rechner findet!

    Mein nächstes Problem ist Norton Antivirus selbst:

    Trotz gültigem Abonnement erhalte ich keine aktuellen Virendefinitionen. Statt dessen erscheint die Fehlermeldung "Keine zu aktualisierenden Produkte vorhanden". Sämtliche Lösungsvorschläge, die im Symantec-Support unter http://service1.symantec.com/SUPPOR...nDocument&prod=&ver=&tpre=de&src=de_sg&csm=no
    aufgeführt sind, führen nicht zum gewünschten Ergebnis. Vielleicht habt Ihr ja ein ähnliches Problem oder noch besser: Die Lösung.
     
  2. tausendsassa

    tausendsassa Byte

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    70
    Vielleicht könnte es helfen, nach der Deinstallation erstmal Norton Registry Reste zu entfernen und dann neu zu installieren?!
     
  3. urmel123

    urmel123 Kbyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    353
    Bei Windows 98 und ME gibt es die Winlogon.exe meines Wissens auch nicht.
    Ich dachte du hättest XP drauf.

    Sonst erstelle doch mal einen Wiederherstellungspunkt und deinstalliere den ganzen Norton Kram, sprich Systemworks und NAV2002 mal im abgesicherten Modus. Ist denn dein Systemworks älter, als dein NAV2002? Wenn nicht, dann könntest du dir ja die Installation von NAV sparen, weil es ja bei SW dabei ist.

    Wenn es wieder Probleme gibt, dann kannst du eben dein System wiederherstellen.

    Gruß, Urmel
     
  4. Gast

    Gast Guest

    Aber was willst du mit einem AV-Programm ohnehin zweifelhafter Qualität, das nicht einmal richtig funktioniert? Ohne Live Update ist der Norton ein Fall für die Mülltonne. Nach meiner Meinung kann man bei nicht richtig laufenden Norton-Programmen rumdoktern wie man will, ohne Neuinstallation bekommt das nicht in den Griff.

    Aber davon ganz abgesehen haben deine beiden Probleme meines Erachtens nichts miteinander zu tun. Die Mailwürmer generieren Absender, die sie zufällig auf den infizierten Systemen oder weiß der Geier wo finden. Deine Mail Daemons sind somit kein Indiz für eine Infektion (s. Beitrag von Steele).

    Außerdem hast du ein nicht funktionierendes Norton-Programm - Na ja, das soll's nunmal geben...
     
  5. Cyberterrorist

    Cyberterrorist Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    37
    Ich habe nicht einmal eine Winlogon.exe in dem Windows/System-Verzeichnis, was eigentlich jeder haben sollte. Aber vielleicht ist das bei Me nicht der Fall...

    Mit der Deinstallation von NAV bin ich wie gesagt vorsichtig, da die Neuinstallation und -integration in NSW bei mir ständig Schwierigkeiten macht.

    Aufgrund des Virenproblems habe ich mir - NACH dem Bekanntwerden des LU-Problems - auch die kostenfreien Versionen der o.g. Virenprogramme runtergeladen, aktualisiert und ausgeführt. Es wurde jedoch kein Virus gefunden.
     
  6. urmel123

    urmel123 Kbyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    353
    Du hast keine Winlogon.exe im Taskmanager?
    Die sollte eigentlich jeder haben, es sei denn es ist eine gefakte.

    Hast du NAV mal im abgesicherten Modus deinstalliert und danach neu drauf gemacht?

    Wie sieht es mit anderen Virenscannern aus? Hast du nur Norton drauf, oder auch einen anderen?

    Gruß, Urmel
     
  7. Cyberterrorist

    Cyberterrorist Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    37
    Ist wohl auch ein spezielles Problem bei mir aufgrund BootMagic etc.
    Anders kann ich es mir jedenfalls auch nicht erklären!
     
  8. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    sorry...tut mir leid für dich, aber anders als über ein neuinstall gehts nicht...was du für probleme mit schutzfehler beschreibst ist mir persönlich unbekannt, ich hatte auch schon NIS2004 deinstalliert und anschliessend neu-installiert, es verlief ohne probleme.
     
  9. Cyberterrorist

    Cyberterrorist Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    37
    Ich habe gerade mal nachgesehen: Diese Mails hat zwei verschiedene Adressen von mir als Absender....

    Diese Mails habe ich in der Vergagenheit auch häufig mit dem Spber-Worm erhalten, den Norton aber ausnahmslos rausgefiltert hat. Ich war der Meinung, der Absender sei fiktiv und die Adresse physisch nicht vorhanden...


    @bond7: Ich hoffe, daß bedeutet nicht Neuinstallation, da mein Rechner mit Norton irgendwie Probleme hat und nach einer Installation von NSW oder NAV mit einem Schutzfehler reagiert und nicht hochfährt...
    Leider hat auch keine Einzel-Neuinstallation von LiveUpdate funkioniert.
    Der Versuch neue Definitionen über den Intelligent Updater zu erhalten, klappte nicht weil ich mein "Subscription" erneuern sollte... Mein Abo ist jedoch noch gültig. Zudem hätte NAV doch beim Aufruf vom LiveUpdate auf ein abgelaufenes Abo hinweisen müssen!?
     
  10. Gast

    Gast Guest

    Eben. SOLL.
    1. Mailwürmer fälschen Adressen.
    2. Mailserver schicken hirntote Warnungen und Bounces an die gefälschten vermeintlichen Absender.

    Problem erkannt?
     
  11. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    @cyberterrorist

    das wirds problem sein bei der geringen dateigrösse zw. 1-9kb , das sieht mir arg nach beschädigung des produktkataloges aus.
    wo meine liveupdate beschädigt war, hatten auch alle dateien nur 2kb in diesem genannten ordner gehabt.
     
  12. TABANO

    TABANO Kbyte

    Registriert seit:
    18. März 2003
    Beiträge:
    284
    Es IST ägerlich! Aber ich denke, es wird sich nicht auf Deinen Ruf bei eBay auswirken; sowas läuft z.Zt. bei fast jedem durch die Mailboxen, also auch bei den eBay-Leuten; die sollten sowas kennen und entsprechend unterscheiden.
     
  13. Cyberterrorist

    Cyberterrorist Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    37
    Vielen Dank!

    @TABANO
    Selbstverständlich habe ich die .pif-Dateien nicht geöffnet. Es wäre sehr ärgerlich, wenn meine Adresse dafür missbraucht worden ist, da ich viel über eBay mache und natürlich nicht möchte, daß die Adresse auf irgendwelchen Spam-Listen auftaucht und geblockt wird.
    Ich hoffe, daß es nur ein "einmaliger Versand" wäre.

    @bond7
    Die Dateien liegen alle zwischen einem und neun kB. Symantec empfiehlt, alle zu löschen (s. Link oben), was ich auch gemacht habe. Hat aber net gefunzt!:(
     
  14. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    @cyberterrorist

    kuckma in den ordner C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\LiveUpdate\ ob da noch dateien (wenn möglich weit über 10kb) drinn sind?
    ich hatte mal vor langer zeit einen crash gehabt und durch einen wirklich saudummen zufall gingen in den obigen ordner die dateien kaputt (file-grössen wurden alle abgeschnitten) , dann wars auch essig mit liveupdate.
     
  15. TABANO

    TABANO Kbyte

    Registriert seit:
    18. März 2003
    Beiträge:
    284
    Noch etwas: Ich hoffe, Du hast nicht auf einen der Anhänge dieser angeblichen Rücksendungen geklickt; wenn ja, mögen die Götter uns schützen!
     
  16. TABANO

    TABANO Kbyte

    Registriert seit:
    18. März 2003
    Beiträge:
    284
    Lösung: Ein anderes AV-Programm.

    Ich würde Kaspersky Anti Virus empfehlen, ist aber etwas anspruchsvoll; es gibt aber noch andere AV-Programme, die gut funktionieren.

    Zu den Virenmails, die Du angeblich gesendet haben sollst:
    Hier wurde Deine Mailadresse von den kleinen Quälgeistern benutzt; diese Adresse haben sie in irgendeinem/irgendwelchen Adressbuch/-büchern gefunden, wo sie eingetragen war. Die Personen, welche Deine Emailaddy haben, könntest Du mal darüber informieren und sie bitten, ihre Rechner zu überprüfen. Zumindest einer könnte verseucht sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen