Virtual CD V.4 nicht kompatibel

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von pudel, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pudel

    pudel Kbyte

    Registriert seit:
    4. Februar 2001
    Beiträge:
    174
    Hat jemand Erfahrung mit der Virtual CD V.4 bei XP. Bei mir ist es nicht kompatibel und es wird ein Systemabsturz angekündigt, falls ich es installiere. Welche Möglichkeiten gibt es?
     
  2. pudel

    pudel Kbyte

    Registriert seit:
    4. Februar 2001
    Beiträge:
    174
    Danke an alle. Es lag wahrscheinlich daran, daß ich eine Demo-Version habe. Ich hab auf der Homepage nachgeschaut, die CD müßte XP-kompatibel sein. Werde nun doch die Vollversion besorgen.
    Schönen Tag noch.
     
  3. s-mr8081

    s-mr8081 Kbyte

    Registriert seit:
    10. März 2001
    Beiträge:
    145
    Hi,
    Hab keine Probleme damit (WinXPpro).
    Bei mir kamen aber auch keine Warnhinweise.
    Hab gerade mal nachgeschaut, meine Version heisst zwar auch V.4
    aber die Installationsdatei ist mit Vcd403eg.exe benannt. Vielleicht
    hast du eine frühere Version die nicht kompatibel ist.
    Unter
    http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=1 gibt\'s aktuelle Demoversionen die sich wenn ich es richtig interpretiere mit einem vorhandenen Code freischalten lassen.

    Virtual CD v4.3 Einzelplatz / Netzwerk - Demoversion

    Wichtige Hinweise: Falls Sie Brennersoftware, Norton Firewall oder Norton Antivirus einsetzen, installieren Sie bitte die aktuellsten Versionen/Servicepacks dieser Programme vor der Virtual CD Installation.
    Systemvoraussetzungen

    PC mit MS Windows 98/ME/NT 4.0 mit SP 6 (oder höher)/Windows 2000 mit SP 2/ Windows XP
    Network Edition: Windows Serverbetriebssystem
    CD-ROM/DVD Laufwerk
    DirectSound kompatible Soundkarte
    Ca. 10 MB Festplattenspeicher für die Softwareinstallation zuzüglich ausreichend Festplattenspeicher für die einzelnen virtuellen CDs
    MS Internet Explorer v5(oder höher)

    Gruss Tommy
     
  4. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi,

    habe Virtual CD V.4 bei mir installiert (Win XP Home Edition) und es läuft einwandfrei. Welche Programme hast Du denn so im Hintergrund laufen? Stellenweise kommt es mit anderen Programmen nicht zurecht, aber unter XP muss es laufen.

    Ciau

    Tom
     
  5. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo Pudel

    in der Regel wird es vom SW-Herstelle bekanntgegeben, ob eine Software XPkompatibel ist oder nicht.
    Gehe doch einmal auf die HP des Herstellers, dort wird Ihnen geholfen.
    Ansonsten über den Kompatibilitätsmodus das Programm aufsetzen und ausprobieren.

    Gruß Juve ---:D-->
     
  6. MichaRu

    MichaRu Byte

    Registriert seit:
    10. Mai 2002
    Beiträge:
    31
    hi,
    XP meckert verdammt oft, dass es Programme unkompatible zu XP wären.
    Bei einigen Programmen gibt es trotzdem keine Probleme, bei anderen schon. Also das einzige was hilft ist versuchen aber vorher
    im Web suchen (z.B. bei Hersteller) ob das was zu finden ist über Probleme des Progs mit XP.
    Ich benutze DAEMON Tools 3.0, und es läuft ohne Probleme.

    tschau
    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen