Virtual Dub erkennt TV Karte nicht

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von makdiver, 12. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    VD erkennt auf Teufel komm raus nicht meine TV Karte. Ist eine Typhoon, baugleich mit KNC1 TV Station Pro, also kein Exot.
    Habe VD Version 1.5.10 installiert.
    Am Anfang kam noch die Fehlermeldung, das er keinen Captur Driver gefunden hat, aber das habe ich lösen können.

    Jetzt kann ich Capture AVI anwählen, es erscheint oben links ein kleines schwarzes Fenster und die Fehlermeldung 418: Aufnahmegerät nicht gefunden. Dann weiter, das VD sich nicht mit irgendeinem capture driver verbinden kann.
    Meinen Videorecorder habe ich angeschlossen und er bringt auch über die SW der Karte ein ordentliches Bild, die Übertragung funktioniert also.

    Ich bin nun ziemlich ratlos wie ich VD überreden kann, meine TV Karte zu erkennen. Im Gerätemanager sieht alles okay aus.
    Mein BS ist Win98se.

    Hat jemand einen ultimativen Tip ??

    Danke

    Michael
     
  2. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    moin
    so, habe more tv nur in spanisch bekommen, aber so leidlich verstehe ich, was er will.
    nach diversen klicks erschien das bild, aber kein ton.
    wo bekomme ich diese vfw-treiber ?? den universalen (sieh oben) habe ich, kann ihn aber nicht installieren.
    und entweder bin ich zu blöd, aber der link führt mich zwar zu conexant, aber einen download habe ich da nicht entdecken können.

    ich tappe deswegen im dunklen, weil mir das zusammenspiel der einzelnen komponenten noch nicht klar ist.

    über die tv-karte spiele ich die videos in den rechner okay, aber wozu ist der BT878 chipsatz gut; was macht der vfw/wdm treiber, wie kommt die tv-software der karte ins spiel; was muss ich in welcher reihenfolge installieren.
    virtual dub / power vcr letztendlich dient dann doch zur aufnahme, muss aber die karte erkennen, oder ?
    fragen über fragen.

    ratlos....
     
  3. Gast

    Gast Guest

    Hi, nur mal so zum Testen:
    1. MoreTV3.52 installieren und damit testen. Kommt prima mit vielen Chipsätzen zurecht! Herausfinden, welche einstellbar sind.
    2. Unter Win98SE keine wdm-Treiber verwenden, sondern die VfW-Treiber. Vor Neuinstallation alle alten Treiber killen.
    3. Prüfen, ob unerkannt ein anderes mitgeliefertes Programm/-teil die Karte annektiert. Dann kannst du natürlich nichts einstellen.
    4. Versuche es sonst mal mit dem Referenztreiber von der Chipsatzhersteller-HP
    http://www.conexant.com/products/entry.jsp?id=10
    MfG
     
  4. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    Habe gestern solange probiert, bis ich meinen Rechner gekillt habe. Aber dank weiser Voraussicht mache ich mir vor solchen Aktionen immer ein Backup von c: und nach 10min war alles wieder behoben.

    Ich muss eine Aussage korrigieren, meine Typhoon Karte Nr. 50687 ist NICHT baugleich mit der KNC1, weil diese den SAA Chip hat und meine den BT878.
    Nur bei der Installation des universellen WDM-Treibers, der auch Komponenten des Vfw-treibers beinhaltet (Tip aus PC-Welt, bekommt man unter http://btwincap.sourceforge.net/) muss man den Kartentyp auswählen und da soll man eben die KNC auswählen, wenn man meine Karte drin hat.

    So vermute ich, das mir ein weiteres Problem ins Haus steht, weil ich diesen dusseligen WDM-treiber nicht installieren kann. Jedesmal wenn ich den von PC-Welt empfohlenen Treiber installieren möchte, hängt sich der Rechner völlig auf.
    Auf der Installations CD ist noch ein Vfw-Treiber, den man installieren soll. Ist eine .inf Datei aber ich weiss nicht wie und wo ich den hininstallieren soll.
    Dieser Treiber soll notwendig sein, damit ich VD laufen lassen kann. Könnte stimmen, weil nach der Installation von VD kam immer eine Fehlermeldung, das er kein Eingabegerät findet.

    Habe jetzt mal auch die Hotline von Typhoon bemüht, ob die mir weiterhelfen können.

    Nachwievor bin ich dankbar für Tips, wie ich das ganze zum Laufen bekommen kann.

    Michael
     
  5. makdiver

    makdiver Halbes Megabyte

    Registriert seit:
    13. November 2001
    Beiträge:
    662
    Na toll !!

    Okay, an VD hängt mein Herz nicht. Habe mir WinDVR 3.0 aus dem Netz als 30 Tage Version besorgt.
    Installiert und nu ?
    Bin durch sämtliche Einstellungen gegangen, aber mit keiner sah ich ein Bild.
    Hättest Du noch einen weiteren Tip wie ich ein Bild hinbekomme ?

    Danke

    Der Namensvetter
     
  6. goemichel

    goemichel Guest

    Moins,

    also bei mir war WinDVR auch ein bisschen zickig, bis die Einstellungen klappten. Also:

    Unter Gerät: Aufnahmegerät> TV Tuner mit Philips Saa 7134 TV_Station (oder so ähnlich) >> abspeichern!! Dann auswählen welcher Eingang (TV, FBAS, SVHS), abspeichern.
    Dann auswählen Kabel oder Antenne, abspeichern. Dann PAL_G auswählen, abspeichern. Dann auswählen Soundgerät... > abspeichern. Usw...

    Das wichtigste dabei ist, dass du immer zwischendurch auf abspeichern/übernehmen klickst. Musst vielleicht auch mehrmals probieren (verschiedene Reihenfolgen). Hat mich auch einiges an Nerven gekostet, aber jetzt gehts. :)

    Also nicht verzagen und versuchen, versuchen......:rolleyes: :rolleyes:

    Gruß, Michael
     
  7. goemichel

    goemichel Guest

    Hallo Namensvetter,

    du hast zwar keinen Exot - aber VD will einfach nicht mit Karten, die einen Philips SAA 7134 Chip haben, zusammenarbeiten.

    Da empfehle ich als Aufnahmeprogramm "WinDVR". Hab's selbst in der 2.0-Version.:)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen