Virtuelle COM-Ports futsch

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von riese44, 19. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. riese44

    riese44 Byte

    Registriert seit:
    7. Mai 2001
    Beiträge:
    65
    Meine Virtuellen COM-Ports, COM 4 bis COM 10 sich wech! Gebraucht werden diese z.B. für die IRDA schnittstelle, FAX-Software u.s.w.
    Wie bekomme ich diese wieder?

    Gruß
    Harald
     
  2. riese44

    riese44 Byte

    Registriert seit:
    7. Mai 2001
    Beiträge:
    65
    Hm ja jut, so schlau war ich auch schon!! Nur wenn ich dann wähle COM und LPT-Anschlüsse finde ich da keine Virtuellen Com}s. Nehme ich nen normalen Com, dann habe ich nen Com 4 aber der ist dann nicht zu gebrauchen weil der nen roten Pickel in der-> Systemsteuerung -> System -> Geräte-Manager hat. Manuelles einstellen z.B. des Interupts, wie Windows meint, hilft nicht obwohl noch frei Interupts da sind.

    Danke erst mal
    Gruß
    Harald
     
  3. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Einfach wieder hinzufügen.
    Standardmäßig über den Gerätemanager.
    --> Neue Hardware ist angeschlossen
    --> Neue Hardware hinzufügen
    --> Hardware manuell aus einer Liste wählen
    --> Und dann wählst Du COM und LPT -Anschlüsse.
    Und dann geht es weiter, als würdest Du einen Treiber installieren, für ein Gerät, daß automatisch gefunden wurde!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen