Virtuelle Umzüge

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von tobias m, 22. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tobias m

    tobias m Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    11
    Hallo PC-Welt Team,
    habt ihr da nicht noch eine Möglichkeit vergessen.
    Unter XP funktioniert SUBST wieder ohne Probleme.
    So lassen sich tief verschachtelte Verzeichnisse als einzelne Laufwerke darstellen.

    So z.B. bei der Nutzung von Archiven auf zwei Systemen.
    Die Archive kann man mit dem Aktenkoffer synchronisieren.
    Da die Pfadangaben aber denn meist unterschiedlich sind, kommen viele Archivprogramme durcheinander (z.B. "MP3 Database").
    Mit SUBST lassen sich diese Archive auf einen gemeinsamen LW-Buchstaben (z.B. B) legen.....
     
  2. ra-raisch

    ra-raisch Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    58
    ich denke mal, daß das nur bei laufendem Win9x geht, da ich Win XP habe, kann ich auch nicht mit Nur-DOS starten. Es ist wohl auch nötig, daß die erste Festplatte mit Fat formatiert ist, bei NTFS wäre das dann wohl nur mit Start-Diskette (bzw CD) möglich.

    Falls es aber auch mit XP und NTFS ohne Probleme geht, wäre ich wirklich froh.
     
  3. ra-raisch

    ra-raisch Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    58
    mein Problem ist, daß ich nicht nur Ordner sondern auch Dateien auf einer zweiten Festplatte habe, die im "Original"-Ordner sichtbar sein sollen. Das muß wohl auch gehen, denn im Startmenü habe ich (zumindest bei XP) ja auch gemischte Links aus dem Benutzer und All-Users.

    Bei dieser Gelegenheit wüßte ich auch gerne, wie ich WinXP diesen Unsinn mit dem gemischten Startmenü (etc) abgewöhnen kann.
     
  4. ra-raisch

    ra-raisch Byte

    Registriert seit:
    27. November 2003
    Beiträge:
    58
    Ich hatte meinem Brenner unter XP den Buchstaben Z verpaßt.
    Seit ein paar Wochen, ich glaube seit dem SP2 (XP), wird jedoch bei jedem Neustart der Buchstabe wieder auf den ersten freien Buchstaben zurückgesetzt.
    Weiß jemand Abhilfe?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen