virtueller Arbeitsspeicher negat. Werte?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von menkors, 13. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. menkors

    menkors ROM

    Registriert seit:
    13. November 2001
    Beiträge:
    1
    Hallo Leute!

    Ich habe ein Programm (Videoaufzeichnung), welches in der Anleitung die Ablage der swap - Dateien auf einer anderen Festplatte als der Datenplatte rät, um ein Bildruckeln zu vermeiden. Da ich 2 Platten mit je 2 Partitionen habe (c= 8 GB, d= 50 GB; e= 40 GB u. f= 1 GB), habe ich nicht c: (dort befindet sich d. Betriebssystem), sondern f: als virtuellen Speicher festgelegt. Hat auch funktioniert bis zum Systemabsturz.
    Nach Neuinstallation von Win 98 SE und aller Anwenderprogramme wollte ich die Änderung wieder vornehmen. Doch ich habe es vorerst gelassen, da die Anzeigen der Festplattengrößen unter Einstellung - System - virtueller Speicher mich irritieren: c= 8 GB, d= -12 GB, e= -21 GB u. f= 0 GB ?!?
    Wieso stehen dort plötzlich so bekloppte Werte? Der Explorer erkennt doch die Festplatten richtig!

    Falls jemand die Ursache kennt oder zumindest eine Vermutung hat - jede Anregung ist willkommen.

    MfG

    menkors
     
  2. ITSYS22

    ITSYS22 Byte

    Registriert seit:
    19. Oktober 2001
    Beiträge:
    40
    Hallo,

    starte den Rechner im DOS-Modus, (kein DOS Fenster)
    am prompt gibst du SCANREG /fix ein.
    anschliessend den Rechner neu starten.

    Gruss
    ITSYS22
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen