1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

VirtuellerSpeicher!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von crythe1, 20. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. crythe1

    crythe1 ROM

    Registriert seit:
    20. Mai 2005
    Beiträge:
    1
    Hallo erstmal :)
    Habe folgendes Problem zu dem ich leider bislang keine Lösung finden konnte :

    Mein PC stürzt leider öfters bei grafischen d.h. aufwändigen Anwendungen ab. Im Klartext sind das meist spiele er startete dann einfach von selbst neu. Dies habe ich unterbunden indem ich in der Verwaltung den selbstsändigen AutoNeuStart aus gestellt habe. Jetzt kommt an Stelle des Neustarts ein BlueScreen :bse: ...

    Nach längerem suchen nach Lösungen im Netz bin ich auf die Idee gekommen es könnte am virtuellenSpeicher liegen weil auch schon öfters Meldungen dazu aufkamen.

    Ich habe eine Festoplatte C: von 80GB größe dazu habe ich mir vor ungefähr 5-6 Wochen eine weiter Festplatte der Marke Seagate mit 160GB gekauft.

    Unter SystemEigenschaften/Erweitert/SystemLeistung/Einstellungen
    Leistungsoptionen/Erweitert

    (...)

    steht folgendes :

    [​IMG]

    Wie man sieht is für das Volumen G: noch kein Grenzwert festgesetzt worden.

    Weitere Informationen zu meinem System

    Windows XP Professional (ServiePack2)
    ATI Radeon 9600Pro 256MB
    512MB Ram
    ASRock Mainboard
     

    Anhänge:

  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!

    Was soll denn die Auslagerungsdatei mit den Abstürzen zu tun haben? Win braucht genau EINE Auslagerungsdatei. Darum ist auch nur EINE Auslagerungsdatei vorhanden, die ist auf C:\ und damit ist es gut.

    Andere Frage: Was ist mit dem Netzteil in Deinem PC? Welche Ampere-Werte liefert es bei
    3,3V
    5V
    12V?

    Wie stehts mit den Temperaturen in der Kiste? Hängen ggf. die breiten Datenkabel als Hindernis im Luftstrom (der von vorn unten nach hinten oben zum Netzteil gehen soll)?

    MfG Raberti
     
  3. shotgunede

    shotgunede Byte

    Registriert seit:
    8. Mai 2005
    Beiträge:
    70
    Das mit der Auslagerungsdatei seh ich nicht so.Ueber 1000Mb vorhandenen Speicher kann mann die Auslagerungsdatei deaktivieren.
    Ansonsten ist es ratsam die auslagerungsdatei zu aktivieren.
    Am besten ist:
    Vorhandener Speicher z.B. 256mb=762virtueller Speicher ist denke ich der beste Wert.
    Aber hier kann mann auch probieren kommt auch mit auf den PC an.
    Gift ist mit einem 256 Speicherriegel die Auslagerungsdatei zu deaktivieren dann kommt erstmal windows hat nicht genuegend virtuellen speicher und dann kann das system schon haengenbleiben oder crashen.(das nur am Rande)
    bei dir scheint auch noch ein Graka-Treiberproblem vorzuliegen.
    shotgunede
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen