1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Virtuelles Temp löscht sich nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von meisterharibo, 27. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe ein Virtuelles Ramdrive für die Temporary Internet Files
    angelegt. Nach dem Neustart des Rechner sind aber alle Einträge
    noch oder wieder vorhanden. Speichert XP vor dem herunterfahren
    die Einträge ??. Wo kann man das abstellen.
     
  2. ast

    ast Guest

    Also Ramdisk Treiber bzw. Ramdisk eingerichtet(mit dem NT5 Treiber & auf 30,9MB gestellt über die Reg, das stand doch schon mehrmals in der PCW & ist auch auf der Seite nachlesbar), die Tmp-I-Files über den Iexplorer verschoben die Cookies wie beschrieben über die Reg auch auf die Disk gelegt dann Neustart.
    In Dokumentente & Einstellungen/Benutzer müßten alle Cookie- & T-I-Files-Ordner leer sein und auf der Ram-Disk liegen beim Surfen.
    Nach drei Std. bei mir ca. 15 MB reingemüllt & Cookies.
    Wenn ich die Kiste neu anwerfe is\' das alles leer und die anderen Ordner ebenso.
    Mir echt schleierhaft warum das bei Dir nicht so sein sollte.
    Was steht denn in der Reg bei Dir unter den genannten Schlüsseln?
    Irgend etwas stimmt da noch nicht.

    Greez ast
     
  3. Hallo!

    Danke für deine Antwort.
    Die Einrichtung des Cache funktioniert ja, aber nach dem Ausschalten und Neustart sind die Ordner noch genau so voll wie
    vorher. Da der Cache aber im Ram ist müßte ja bei Stromlos alles gelöscht werden.

    Gruß MeisterHaribo
     
  4. ast

    ast Guest

    Wenn die Ramdisk auf "Z" liegt stimmen folgende Einstellungen?
    ---------------------------------------------------------------------------
    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
    "Cookies"="Z:\\Cookies"
    "Cache"="Z:\\Temporary Internet Files"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
    "Cookies"="Z:\\Cookies"
    "Cache"="Z:\\Temporary Internet Files"
    ---------------------------------------------------------------------------
    Edit wg. Zusatz
    [Diese Nachricht wurde von ast am 29.10.2002 | 15:43 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen