Virus im Bootsector ???

Dieses Thema im Forum "Sicherheit" wurde erstellt von Primus(ger), 11. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Primus(ger)

    Primus(ger) ROM

    Registriert seit:
    29. Juli 2005
    Beiträge:
    6
    hi leutz,

    problem fängt immer damit an das nach dem win XPpro hoch gefahren ist der desktop einfriert und nur reset möglich ist, dann funzt wieder alles ohne probleme, bis dann einige tage später der pc nicht mehr hochfährt und mir sagt das die config.sys beschädigt oder nicht mehr vorhanden ist.

    der hammer ist das selbst die reperatur konsole von xp bei der windows erkennung einfriert:aua:

    hab mir dann eine neue festplatte gekauft und konnte zum glück fast alle daten mit GetDataBack retten, wollte danach die alte festplatte formatieren was mit der xp cd nicht geklappt hat( wieder eingefroren). hab die platte dann als slave angeschlossen und über xp formatiert, allerdings hat die platte jetzt nur noch 35 gb satt 80 gb ?!?! hää?:confused:

    nach ein paar tagen dann das selbe mit der neuen festplatte :eek: die dann nach einer verzweiflungstat im affekt den weg in den festplatten himmel fand:bet:

    neue festplatte gekauft :aua: :aua: atleco wollte mir schon ne stammkunden karte geben:eek:

    mit zitternden händen dann wieder xp installt und heute fing das spiel wieder von vorne an...eingefroren.

    mein sys lief vor dem ersten mal ohne problem, wurde auch unmittelbar davor nichts neues installiert, übertaktet ist auch nichts, nur eine neue maus angeschlossen ( copperhead ) zwei tage später fing´s an, aber das die maus was damit zu tuen hat glaub ich kaum.

    ein kumpel meinte es könnte ein virus im bootsector sein der sich vor dem formatieren im arbeitsspeicher breit macht und dann nach der neu installation wieder in den bootsector springt.

    ich hoff ihr habt eine idee wie ich das in den griff bekommen sonst führt bald mein geldbeutel an mir ´ne affekttat aus

    greetz

    mein sys:
    abit fatality
    amd 64 3800
    sapphire x850xt
    2x corsair 512
    450w beqiet
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.610
    Ich würde eher sagen, dass das Motherboard Festplatten killt.
    Bootsektorviren essen keinen Speicherplatz, da sie im Bootsektor hausen. :idee:
     
  3. Primus(ger)

    Primus(ger) ROM

    Registriert seit:
    29. Juli 2005
    Beiträge:
    6
    wieso lief das sys dann ein halbes jahr ohne probleme ?
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Primus(ger),

    schau Dir mal die Kabel Deiner Festplatte durch. Manchmal kann ein gebrochenes Kabel seltsame Störungen verursachen.

    Dann solltest Du testen, ob die Festplatte wirklich einen Fehler hat. Die Hersteller empfehlen, jeweils das Herstellereigene zu verwenden.
    Links zu verschiedenen Testprogrammen findest Du z.B. hier:
    http://www.ultimatebootcd.com/

    Sollte sich die Festplatte als fehlerfrei erweisen, würde ich als nächstes den Arbeitsspeicher überprüfen.

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen