Virus/Trojaner/Wurm, keinen Plan was aber kotzt an!!! plz help

Dieses Thema im Forum "Sicherheit" wurde erstellt von $t3v3_o, 25. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. $t3v3_o

    $t3v3_o Byte

    Registriert seit:
    28. Januar 2004
    Beiträge:
    42
    Hallo Leute, ein Kumpel von mir hat ein ziemlich ernstes Problem. Nen Virus/Wurm/Trojaner kp was aber es kotzt an. Wenn er seinen PC hochfährt dann geht nach ca 1ner Minute die Prozessorauslastung im Taskmanager auf 100 % und geht nicht mehr runter. Ich weiss net ob des der Schädling verursacht, keinen plan. Ich weiss nur dass er schon vorher einen Virus hatte, wo nichts anderes half als format: C. Nun lief ne zeitlang alles gut bis zum jetztigen zeitpunkt wo alles total laggt, alles total lahm is und einige Sachen net funktionieren. Kaspersky Anti-Virus bringt verdammt viele Virenwarnmeldungen, also zumindest alle 5 minuten von diesem Wurm:

    Backdoor.Win32.Rbot.gen
    alias W32/Rbot-JI

    Aber je nachdem ihm gerade is zeigt er abwechselnd auch mal nen anderen Virus - wurm an. Ich hab schon selber recherchiert nach dem oben genannten Erreger. Ich hab zwar erfahren was der Schädling für Schäden anrichtet, konnte aber kein Tool dagegen finden das diesen Wurm irgendwie vernichtet. Also das is echt einer der übelsten Sorte, der
    * Ermöglicht Dritten den Zugriff auf den Computer
    * Stiehlt Daten
    * Reduziert die Systemsicherheit
    * Speichert Tastenfolgen
    * Installiert sich in der Registrierung
    * Nutzt bekannte Schwachstellen aus

    Alias

    * Backdoor.Win32.Rbot.gen

    Ich hab echt keinen Plan was ich machen soll um meinen Kumpel zu helfen des Scheissding wegzukriegen. So zwischendurch kam auch mal diese Meldung:

    [​IMG]

    Ausserdem wenn ich unter cmd.exe mal den befehl netstat -a eingebe, dann kommt ne wirklich seeeeeeeeeeehr lange liste über welche ports im moment kommuniziert wird. Da kann man schon fast meinen dass der über alle ports kommuniziert. Des was halt ankotzt is halt die 100 % cpu auslastung weil man da halt so gut wie nix machen kann. Alles was funktioniert ist der abgesicherter Modus. Aber das kann doch auch keine Dauerlösung sein oder?

    Also falls ihr mir helfen könntet den Scheiss loszukriegen, bitte helft mir.


    Nochne Wichtige Anmerkung: die Anwendung svchost.exe verbraucht dabei immer so ab 90 % an Cpu-auslastung meistens noch mehr

    Mfg

    $teVe_o
     
  2. Bischof

    Bischof Byte

    Registriert seit:
    17. April 2004
    Beiträge:
    119
    Bitte setzen Sie Ihr System neu auf.
    Danke.
     
  3. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877

    format :c
    und nur das hilft
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Infiziertes System neu aufsetzen:

    Den infizierten Rechner sofort von Internet und Heimnetzwerk trennen

    Auf einem nicht infizierten System alle Service Packs sowie falls in den SPs nicht enthalten die Patches gegen Blaster und Sasser runterladen und auf CD brennen.

    Auf dem infizierten System:
    - wichtige Daten sichern (sofern noch möglich)
    - format c:
    - Windows neu installieren
    - die Service Packs und Patches von der CD installieren
    - http://www.ntsvcfg.de/#_download
    - Virenwächter installieren (AntiVir und AVG gibts kostenlos)
    - sämtliche Passwörter ändern
    - Spybot S&D installieren und das System immunisieren
    - die automatische Windows-Update Funktion aktivieren
    - die gesicherten Daten erst nach intensiver Prüfung zurückspielen (nur wenn absolut unvermeidbar) NIE ausführbare Dateien zurückspielen

    .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen