1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Visual dBASE 7.01

Dieses Thema im Forum "Software allgemein" wurde erstellt von HUNO, 3. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HUNO

    HUNO ROM

    Nach der Installation auf einem P4/3,4 Rechner mit OEM WINXPSP2 funktioniert dBASE nicht mehr. Nach dem Start wird zwar der Eröffnungsbildschirm für ca. 1 sec. angezeigt, dann ist jedoch tote Hose. Seit WIN 95 hatte ich noch nie Probleme, sogar mit dem nachträglich installierten SP2 auf WINXP funktionionierte die Datenbank. Wer kann helfen, bzw. ist ebenfalls noch ein dBASE Fan.
    Norbert
     
  2. moare

    moare ROM

    Das gleiche Problem habe ich auch, daß windows XPSP2 VISUAL
    dbase 7.01 nicht öffnen kann. Ich frage auch nach einer Lösung.
     
  3. hi, ihr müsst die bde-engine installieren, ist auf der cd drauf. jeder rechner muss das haben, die neuen haben es nicht mehr automatisch drauf und dann läufts nicht mehr.
     
  4. Kelemen

    Kelemen Byte

  5. Kelemen

    Kelemen Byte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen