1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

VmWare mit USB-ADSL-Modem

Dieses Thema im Forum "Software allgemein" wurde erstellt von bimminger, 4. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bimminger

    bimminger Byte

    Hallo!

    Ich habe VmWare installiert, auf dem Windows XP eigentlich ohne Probleme läuft, ausser Internet, das bekomme ich nur per Modem hin, das am COM1-Port hängt.

    Als ich auf VwWare das ADSL-Modem das erste Mal installierte (Driver und nachher das ADSL-Modem anschloss) wurde es erkannt und ich konnte auch per ADSL ins Internet.

    Wenn ich jetzt aber Windows XP per VmWare starte, wird das ADSL-Modem nicht mehr gefunden!

    Als "Basis"-OS läuft ebenfalls XP. Kann es vielleicht daran liegen, dass das OS bereits das Modem verwendet und daher das virtuelle System darauf nicht zugreifen kann?

    Probiert habe ich bereits eine vorübergehende Deaktivierung des ADSL-Modems im Gerätemanager, brachte aber keinen Erfolg!

    Hatte jemand ein ähnliches Problem mit USB-Geräten und konnte es lösen?

    Danke im Voraus für Eure Antworten!

    mfg
    Charly
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen