1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

von USB 1.0 auf USB 2.0 aber jetzt sogar langsamer????!!!!

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Wackelmeister, 6. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wackelmeister

    Wackelmeister Kbyte

    Registriert seit:
    12. August 2001
    Beiträge:
    396
    Hi,

    habe ein Notebook mit USB 1.0 Schnittstelle. Da ich mir nun nen externen DVD Brenner angeschafft hab und nen freien Slot hatte hab ich mir diese Karte ersteigert: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=47728&item=5205970591&rd=1

    Das Problem ist nun, dass nach einem Selbsttest mit der ersteigerten Karte und nem USB Stick sich herausgestellt hat, dass die Datenübertragung mit der Karte langsamer von statten geht als den ehemaligen normalen USB 1.0 Stellen. Wie kann das sein und wie bekomm ich denn nun ne vernünftige Verbindung zu meinem externen Brenner hin?
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du alle USB-Ports durchprobiert? Nur 2 von den 4 sind USB 2.0 Ports.

    Hat dein Laptop eigentlich ein Betriebssystem?
     
  3. Wackelmeister

    Wackelmeister Kbyte

    Registriert seit:
    12. August 2001
    Beiträge:
    396
    logisch. Hab Windows XP Home Edition mit den letzten Updates. Auch SP2. Hab alle durchprobiert, alle 4 langsamer als die normalen usb 1.0 anschlüsse.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Gibts im Gerätemanager irgendwelche Probleme?
     
  5. Wackelmeister

    Wackelmeister Kbyte

    Registriert seit:
    12. August 2001
    Beiträge:
    396
    keine Probleme im Gerätemanager
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du die Möglichkeit die PCMCIA-Karte in einem anderen Laptop zu testen?
     
  7. Wackelmeister

    Wackelmeister Kbyte

    Registriert seit:
    12. August 2001
    Beiträge:
    396
    leider nicht, aber eigentlich kann es an der nicht liegen, da die meldung ausbleibt, das das angeschlossene gerät schneller könnte, wenn ich es in einen anderen slot stecke
     
  8. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das sagt wenig bis gar nix. Nur weil die Karte Windows sagt "ich kann USB 2.0" damit Windows nicht meckert muss das noch lange nicht stimmen.

    Es kann natürlich auch ein Treiber-Problem sein, aber ich denke mal die aktuellsten Treiber hast du drauf. Also kommt als nächster Schritt der Test der Karte selbst.
     
  9. Wackelmeister

    Wackelmeister Kbyte

    Registriert seit:
    12. August 2001
    Beiträge:
    396
    kann man die karte denn noch irgendwie anders testen außer mit nem anderen laptop?
     
  10. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ich wüsste nicht wie. Kennst du denn niemanden der einen Laptop hat? So selten sind die doch net mehr.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen