1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

VPN mit Teledat 830 und fester IP funzt nicht

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Virgo56, 27. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Virgo56

    Virgo56 ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    2
    Habe das Problem, 2 Netze über VPN zu verbinden.
    Habe mich strikt an die Anleitung der Telekom gehalten-Verbindung wird verschlüsselt aufgebaut, aber kein Ping an die Rechner des entfernten Netzes möglich!
    Auf beiden Seiten Teledat830 - auf einer Seite feste WAN-IP - W2K-Server mit fester IP-192.168.233.x - auf der anderen Seite Flat, Rechner auch mit fester IP - IP-Range 192.168.234.x
    Verbindung nur von Range 192.168.234.x aufzubauen.
    VPN-Verbindung über Router funzt nicht richtig.
    VPN über manuelle Anbindung von WRK funzt, wird aber immer wieder abgebaut.
    Tracert auf W2K-Server von Workstation geht bis zum Router-anschließend ist schluss.
    Wer hat Ahnung an was dieses liegen könnte.
    DANKE
    Gruß Rudi
     
  2. H-Klima

    H-Klima Byte

    Registriert seit:
    30. Juli 2005
    Beiträge:
    26
    Hallo!
    VPN Unterstützung! Aber baut der Router auch VPN Tunnels auf?
    Ich habe nichts im Internet über deinen Router gefunden was beweist das der Router das wirklich macht!
     
  3. xymanuel

    xymanuel ROM

    Registriert seit:
    4. Oktober 2005
    Beiträge:
    1
    Hi Virgo,
    ich betreue ein kleine Firmennetz mit 3 Standorten. An allen hab ich Teledat 820 bzw. 830 Router stehen (Baugleich bis auf Modem). Bei mir funktioniert das VPN einwandfrei.

    Ein Router hat eine Feste IP Adresse. Dieser Router wird immer von den anderen beiden Standorten gecalled um den VPN Tunnel aufzurufen.
    d.h. ein VPN Profil ist für eingehende Calls eingestellt, das andere für ausgehende (rein/raus).
    Ansonsten hab ich auf beiden Routern VPN Profile angelegt. Ein 192.168.1.x Netz und 192.168.2.x Netz auf dem anderen. Funktioniert prima bis auf DNS O_o

    Die Teledat Router meinen nämlich einfach DNS anfragen intern beantworten zu können, obwohl ich einen eigenen DNS Server habe der alles kennt. DNS Anfragen die über die Router gehen, werden sobald sie adressen beinhalten die im gleichen Subnetz sind, vom Router beantwortet (router a 192.168.2.254) obwohl die DNS Anfrage an 192.168.1.1 (DNS Server) ging. Hab bis jetzt noch keine möglichkeit gefunden das abzustellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen