1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

VPN Verbindung steht - Aber Kein Ping

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DerSchaffi, 16. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerSchaffi

    DerSchaffi Byte

    Registriert seit:
    27. August 2003
    Beiträge:
    90
    Hallo,

    ich habe gerade ein kleines Problem zum Thema VPN.
    Und zwar will ich mich daheim auf meinen Windows XP Rechner per Windowseigener VPN Unterstützung einwählen.
    Habe es auch zuhause mit 2 direkten DFÜ Verbindungen probiert (keine Router). Da funktioniert es ohne Probleme.
    Hier in der Firma sitze ich aber hinter einen Symantec VPN Applicance 100 Router.
    Bekomme zwar ohne Probleme eine Verbindung (und damit auch eine VPN - IP zugewiesen, zwar die 192.168.0.181 als Client IP, der VPN Server daheim hat 192.168.0.180), nur funktioniert nicht mal der Ping. Er geht zwar durch, kommt aber nicht mehr zurück.
    Kann es daran liegen, das die bekommene VPN IP im gleichen Bereich wie unsere Netzwerk IPs (192.168.0.XXX)? Hatte nämlich schon Probleme den Ping herauszubekommen (habe ich dann durch eine route add gelöst).
    Habe in Web was von "VPN-passthrough" gelesen was aktiviert sein sollte. Aber unser Router hat keine entsprechende einstellung.
    Und die Routereigene Unterstützung will ich nicht benutzen da dieser nur Gateway zu Gateway VPN anbietet.
    Will möglichst bei Windowsmitteln bleiben. Hat da irgendwer eine Ahnung was ich noch tun könnte?

    Vielen Dank im voraus.

    Schaffi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen