1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

VPN Will nicht!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Diabolos, 24. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diabolos

    Diabolos Byte

    /etc/ipsec.d/gatewayCert.pem\' (1220 bytes)
    Jun 21 19:00:44 vpn Pluto[2096]: added connection description "roadwarrior"
    Jun 21 19:00:44 vpn Pluto[2096]: listening for IKE messages
    Jun 21 19:00:44 vpn Pluto[2096]: adding interface ipsec0/eth0 192.168.8.150
    Jun 21 19:00:44 vpn Pluto[2096]: loading secrets from "/etc/ipsec.secrets"

    >------------------- Alles OK -------- bis jetzt! -----------------------------------<

    >--------- Jetzt kommen die Fehler beim Connectversuch von Windows -------<

    Jun 21 19:02:59 vpn Pluto[2096]: packet from 192.168.8.126:500: ignoring Vendor ID payload
    Jun 21 19:02:59 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #1: responding to Main Mode from unknown peer 192.168.8.126
    Jun 21 19:02:59 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #1: encrypted Informational Exchange message is invalid because it is for incomplete ISAKMP SA
    Jun 21 19:04:09 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #1: max number of retransmissions (2) reached STATE_MAIN_R2
    Jun 21 19:04:09 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126: deleting connection "roadworrior-net" instance with peer 192.168.8.126
    Jun 21 19:04:18 vpn Pluto[2096]: packet from 192.168.8.126:500: ignoring Vendor ID payload
    Jun 21 19:04:18 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #2: responding to Main Mode from unknown peer 192.168.8.126
    Jun 21 19:04:18 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #2: encrypted Informational Exchange message is invalid because it is for incomplete ISAKMP SA
    Jun 21 19:05:10 vpn Pluto[2096]: packet from 192.168.8.126:500: Informational Exchange is for an unknown (expired?) SA
    Jun 21 19:05:28 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126 #2: max number of retransmissions (2) reached STATE_MAIN_R2
    Jun 21 19:05:28 vpn Pluto[2096]: "roadworrior-net" 192.168.8.126: deleting connection "roadworrior-net" instance with peer 192.168.8.126

    Ich habe jetzt schon drei mal andere Zertifikate erstellt also die solten in Ordnung sein.

    Kann mir einer Helfen das Problem zu lösen und hat einen Tipp für mich?

    Danke Euch schon mal

    cu

    Diabolo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen