1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

VPU-Recover ATI9800Pro 128MB AGP

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Björn123, 19. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Björn123

    Björn123 ROM

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    1
    Hallo Leute, hoffe ihr könnt mir helfen.
    Habe folgendes Problem, Bei einigen Spielen ob neu ob etwas älter bleibt schon nach ein paar Sekunden nachdem das Spiel gestartet ist der Bildschirm hängen, friert ein, ton läuft eine zeit lang weiter, dann geht der Ton weg, der Monitor wird schwarz und sagt es kommt kein Signal an. Muss das System neu starten, eher geht nichts. Dann steht bei mir das VPU-Recover den Grafikbeschleuniger zurückgesetzt hat da er nicht mehr auf die Befehle des Treibers reagiert.

    Zu meinem Sytem:

    AMD2800+
    1024 MB Arbeitsspeicher
    XP-Pro mit SP2
    Catalyst5.9
    Saphire Radeon 9800 Pro 128MB AGP


    Hoffe ihr könnt mir helfen
     
  2. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Also versuch mal VPU-Recover im CCC auszuschalten und schau ob das Spiel trotzdem abstürzt! Wie siehts mit deinem NT aus ?
     
  3. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    willkommen im forum! :)

    jup, stell erstmal VPU-recover aus und prbiers dann nochmal. am NT dürfte es kaum liegen, da nicht VPU-R. greifen würde sondern der rechner würde wohl einfach freezen ohne weiteren kommentar.

    dreht sich der lüfter auf der karte?
    kannst dumal mit everest ( www.lavalys.com ) schauen wie deine karte taktet (GPU & Ram)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen