1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

W Lan Verbindung im Laptop

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von 2TT, 14. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 2TT

    2TT Halbes Megabyte

    Hallo

    Habe meine PCMCI W-Lan Karte von Siemens am laufen.
    Jedoch bekomme ich keine Verbindung zum Access Point. Der Bildschirm wird nicht grün im Mobile Port Manager .
    Muss man in der Configuration etwas ändern?
    Dort steht:

    Mode: Infrastructure
    SSID: IGate_11M
    TxRate Full Automatic
    WEP: Disabled
    PS Mode: Disables
    Channel: (ist leer und grau hinterlegt)


    Mein Access Point ist von der Firma WISECOM.
    Zudem habe ich noch einen W-Lan Router von acer.
     
  2. stefanniehaus

    stefanniehaus Halbes Megabyte

    Alsooo... grundsätzlich gibt es erst einmal 2 Fehlerquellen

    1. Entfernung
    2. Einstellungen

    Da hier wohl Punkt 2 wahrscheinlicher ist gehe ich mal darauf ein.
    Und zwar überprüfe mal die Einstellungen bei deinem AccessPoint.
    Über den Computer musst du den Konfigurieren können.

    ->
    Mode: Infrastructure
    SSID: IGate_11M
    TxRate Full Automatic
    WEP: Disabled
    PS Mode: Disables
    Channel: (ist leer und grau hinterlegt)
    <-

    Mode ist ok.
    SSID -> Müssen bei Notebook und AP identisch sein !!!!!! Also entweder beim AP ebenfalls IGate_11M eintragen oder selbst irgendwas ausdenken. Da kann stehen was du willst, nur bei beiden identisch sonst wird es 100%ig nicht funktionieren!
    TxRate sollte i O sein
    WEP (=Verschlüsselung) ok wenn ausgeschaltet. Sollte aber beim AP auch ausgeschaltet sein! Erst wenn die Verbindung funktioniert könnte/sollte man sie einschalten (auch hier: Angaben bei beiden identisch)
    PS Mode.. keine Ahnung
    Channel: Den musst du irgendwie einstellen können. Und auch hier gilt: Bei AP und Notebook identisch, sonst klappt es nicht !
    Weiß nicht welcher am besten ist, bei mir war 11 besser als 6, kann bei dir aber ganz anders sein.
    Versuche es dann so mal...


    und wenn das nicht klappt: Gehe mal mit dem NB in den Raum wo der AP steht um eine zu große Entfernung (oder abschirmende Wände) als Ursache auszuschließen..

    viel spaß?beim rumprobieren !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen