W2K-Bootpartion weg-was tun?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von compi-biggi, 20. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hallo,
    ich hoffe, mir kann jemand ,ich bin mit meinem Latein am Ende.

    folgendes Problem:
    ich habe W2K zusammen mit W98SE als Dualbootsystem installiert.
    W98 auf C: FAT 32
    W2K auf E: NTFS

    Nach einem Crash von W98 versuchte ich ein Image der Platte C: mit
    TrueImage zurückzuspielen, unterwegs zeigte TrueIMage einen Fehler an und
    brach ab. Nun ist C: mitsamt der auf C: befindlichen Boot.ini für W2K natürlich
    weg und ich kann mein vollständig erhaltenes W2K mit allen Daten nicht
    mehr starten. Alle Versuche mit der Wiederherstellungskonsole und der Reperaturfunktion von W2K-CD blieben erfolglos, mein W2K auf E: wird merkwürdigerweise nicht erkannt.

    In meiner Not habe ich C: neu partioniert und mit NTFS formatiert und eine
    W2K-Installation aufgespielt, nun habe ich zwar wieder Zugriff auf meine Daten, aber ich möchte doch lieber mein erstes W2K auf E: starten, da hier
    einige Programme installiert sind, die nicht so ohne weiters ersetzbar sind und
    ich dafür auch keine Installationsdateien mehr habe.

    Wer kann mir sagen wie ich es schaffe, das ursprüngliche W2K auf E: wieder
    zum starten zu bewegen?

    Ich bedanke mich schon im voraus für einen Lösungsvorschlag.

    Gruss
    Biggi
     
  2. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hi, Bitpicker,

    habe noch das Anführungszeichen hinter Windows 2000 Professional ergänzt, jetzt startet tatsächlich mein altes W2K, hurra, Du bist ein Engel, fühl Dich von mir heftigst geküsst, grins, und nochmals vielen, vielen Dank für Deine Lösung.

    Gruss
    Biggi
     
  3. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hi Bitpicker,

    jetzt habe ich die boot.ini auf C:\ gefunden, sie sieht folgendermaßen aus:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

    auf E:\ mit dem alten W2k befindet sich keine!

    was muss ich nun ganz genau tun, bzw. erseten oder ändern, damit anstelle des W2k auf C: die Installation auf E: startet?

    Biggi
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Öffne mal cmd.exe und gib ein : attrib -s -h -r c:\boot.ini. Dann müßte die Datei sichtbar werden.

    franzkat
     
  5. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    hi Franz,

    geht nicht, ich bekomme die Boot.ini nicht angezeigt über die Suchfunktion, obwohl die Ordneroption "alle anzeigen" aktiviert ist.

    Biggi
     
  6. ilmirulez

    ilmirulez Kbyte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    213
    Ja aber sind C und E Partitionen auf einer physikalischen Festplatte oder hast du tatsächlich 2 Festplatten(Geräte)? Ist wichtig für die Boot.ini.

    Lars
     
  7. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hallo Lars,
    es sind insgesamt 4 Platten, C: W2K NTFS
    D: FAT 32 (Daten
    E: W2K alt, NTFS
    F: Daten FAT 32

    Biggi
     
  8. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hallo Lars,

    es sind 2 Platten, auf der C: ist jetzt W2K in neuer Ausführung, auf der Paltte E: ist das alte W2K.

    Bigi
     
  9. ilmirulez

    ilmirulez Kbyte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    213
    Kannst mit nem Texteditor erstellen und dann unter C: speichern. Du musst auch noch wissen wo sich sich die Partition mit dem alten Win2k auf der Platte befindet. Sind es 2 Platten? Oder 3 (C-E) Partitionen auf einer Platte? Ist E die 2. Partition oder 3. Partition?

    Lars
     
  10. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    Hallo Lars,

    das könnte die Lösung sein, ich weiß schon wie die Boot.ini aussehen muss, kann ich sie mit edit erstellen?. Wo muss ich sie dann auf der E:Platte speichern und was mache ich mit der Boot.ini auf C:?

    Gruss
    Biggi
     
  11. compi-biggi

    compi-biggi Kbyte

    Registriert seit:
    14. Juli 2003
    Beiträge:
    204
    hallo Wolfgang,

    auch ein zweiter VErsuch waar gescheitert, das Image war auf einer anderen Festplatte gespeichert.

    Gruss
    Biggi
     
  12. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Poste doch einfach mal Deine jetzige boot.ini !

    franzkat
     
  13. ilmirulez

    ilmirulez Kbyte

    Registriert seit:
    24. Januar 2003
    Beiträge:
    213
    Hallo,

    probier doch mal, die Boot.ini über das neue Win 2K zu erstellen. Müsste über die MSConfig.exe gehen.

    Die Bootini müsste dann ungefähr so aussehen:

    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Lars
     
  14. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wo ist das Image gespeichert, Festpaltte oder CDR.
    Ist ein zweiter Versuch mit TrueImage auch gescheitert.

    Gruss Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen