w2k freigabe deaktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Wonk, 28. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wonk

    Wonk Byte

    Registriert seit:
    29. Juni 2001
    Beiträge:
    29
    Hallo,

    Bei w2k sind ja normalerweise alle Laufwerke mit C$, D$ usw. freigegeben.
    Das kann man mit Hilfe der Registry abstellen.
    Leider hab ich vergessen wie das geht. Und weil ich jetzt das System neu aufgespielt habe, sind die LW wieder freigegeben...

    Wäre nett, wenn mir jemand helfen könnte

    Danke
     
  2. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Wonk,

    ja, beides DWORD.

    Gruss,

    anakin_x4
     
  3. Wonk

    Wonk Byte

    Registriert seit:
    29. Juni 2001
    Beiträge:
    29
    Danke,

    hört sich schonmal nicht schlecht an aber ich habe diese Werte garnicht.
    soll ich sie dann erstellen?
    beides Dword? Hex oder Dez?
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Wonk,

    das dürfte helfen :
    in der Registry unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters AutoShareServer und AutoShareWks (REG_DWORD) suchen. Diese Settings auf den Wert 0 ändern, dann legt Windows 2000/NT die administrativen Freigaben nicht mehr an.

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen