1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

W2K Netzwerkumgebung im A****

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von biber3, 22. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. biber3

    biber3 Byte

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    33
    Wenn ich in der Netzwerkumgebung "Gesamtes Netzwerk" anklicke bekomme ich die Fehlermeldung "Das Netzwerk kann nicht durchsucht werden. Das Netzwerk ist nicht vorhanden oder wurde nicht gestartet."
    Weitere Symptome:
    Bei den Systemeigenschaften ist das Feld "Netzwerkerkennung" deaktiviert. Enbenso kann dort bei "Eigenschaften" die Mitgliedschaft von Domäne und Arbeitsgruppe nicht geändert werden. Wenn ich bei der Eingabeaufforderung "net view \\ANDERER PC" eingebe kommt die Meldung "Der Arbeitsstationsdienst wurde nicht gestartet."

    Vom anderen PC aus (ebenfalls Windows 2000) kann ich auf die Freigaben des "defekten" PCs zugreifen. Pingen geht in beide Richtungen. Internet über Router (FritzBox) funktioniert auch.

    Wenn es sich um Samba handeln würde, würde ich sagen, der Server läuft und der Client ist im Eimer.

    Kann mir jemand helfen?
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Vergleiche die Liste der laufenden Dienste der beiden Rechner.
     
  3. biber3

    biber3 Byte

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    33
    Danke für deinen Tip. Ich hab das überprüft, werde aber nicht so ganz schlau daraus. Auf dem "defekten" Rechner fehlen folgende Dienste, die bei dem anderen laufen: Warndienst (Alerter), Computerbrowser (Browser), Arbeitsstationsdienst (lanmanworkstation), Nachrichtendienst (Messenger), Anmeldedienst (Netlogon), NT-LM-Sicherheitsdienst (NtLmSsp), RPC-Locator (RpcLocator), WMDM PMSP Service.

    Außerdem sind folgende Dienste angehalten: IPSEC-Richtlinienagent (PolicyAgent), Remote-Registrierungsdienst (RemoteRegistry).

    Mir scheint zwar klar, dass das auf mein Problem hinweist, ich weiß aber trotzdem nicht wie ich es zum Laufen krieg. Bitte um Hilfe.
     
  4. biber3

    biber3 Byte

    Registriert seit:
    24. Dezember 2002
    Beiträge:
    33
    Uuups! Hab jetzt mitbekommen, dass beim Installieren von Windows ein oder zwei Fehlermeldungen weggeklickt wurden, dass eine (oder mehrere) Dateien defekt oder nicht auffindbar seien, die wohl irgendwie vom Namen her mit Netzwerkfunktionen zusammenhängen könnten. Das ist furchtbar unkonkret, ich konnte es aber nicht genauer herausbekommen. Gibt es eine einfache Möglichkeit um festzustellen, ob alle erforderlichen Dateien vorhanden und in Ordnung sind?
     
  5. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Dann kannst du meiner Meinung nach die ganze Windows-Installation vergessen. Könnte z.B. an nicht korrekt arbeitenden Speicherriegeln liegen.


    mfg

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen