W2K Sperre bei 5x falsches Kennw. deaktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Alizee, 16. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alizee

    Alizee Kbyte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    234
    Hallo!
    Da an meinen PC eh kein Fremder kommt, ich aber auch nicht das Autologon von W2K nutzen möchte, würde mich interessieren wo/wie ich das Verhalten bei fehlerhaften Kennwörtern einstellen kann (Beim Anmeldedialog).
    Beim 5. mal sperrt Windows einen ja 10 sek. lang aus (oder so).
    Wo kann ich diese Zeit einstellen/ändern/auf 0 setzen(deaktivieren?)
    Vielen Dank für eure Hilfe im Vorraus!
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    habe dir doch oben beschrieben wo du das ändern kannst.. "gpedit.msc". Sehe da nicht die Notwendigkeit das direkt in der Registry zu machen.
    Sicher ist die Frage wer den Wert gesetzt hat wenn du es selbst nicht gemacht hast. Soweit mir bekannt ist per Standard keine Sperre gesetzt. Ich pers. lasse nur drei Fehlversuche zu dann wird ein Benutzerkonto gesperrt.

    Grüße
    Wolfgang
     
  3. Alizee

    Alizee Kbyte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    234
    Hallo,

    ich denke mein 'Problem' kann man nicht so 'einfach' lösen,
    ich meinte die Tatsache, dass der Anmeldedialog nach 5 falschen Eingaben 15sek. gesperrt ist. und nach jeder weiteren falschen Eingabe weitere 15sek.

    Das ist aber auch nicht wirklich ein Problem, und ich denke mal da es gegen "Brute Force" Attacken ist, lässt es sich auch nicht unbedingt abschalten (höchstens direkt in der Registry?).

    Kontosperrung und -dauer sind hier eh deaktiviert, also wird kein Konto deaktiviert.

    Ich werde da auch erstmal die Finger von lassen ;-)

    Danke für eure Hilfe!
     
  4. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi Alizee,
    das hört sich aber sehr seltsam an. Eigentlich müssten Sie diese Richtlinie eingetragen haben, wenn sie zieht.
    Kann es sein, dass das Ihr Admin gemacht hat?
    Wenn ja, wenden Sie sich vertrauensvoll an den. Es ist ja Sinn und Zweck der Richtlinien Fremden (auch von Aussen) den Zugriff auf Ihr System zumindest zu erschweren.
    ciao
    imogen
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo Alizee,

    da musst du an die Systemrichtlinien bzw. Gruppenrichtlinien.

    Gehe auf "START - Ausführen"
    und gib folgenden Befehl ein:

    gpedit.msc

    die Konsole sollte sich dann öffnen...!

    Hier schaust du dich mal um unter:
    "Computerkonfiguration - Windows-Einstellungen - Sicherheitseinstellungen - Kontorichtlinien - Kontosperrungsrichtlinien

    Hier findest du die von dir gewünschten Einstellung..

    Ändere nicht zuviel damit du dich nicht selber aussperrst... soll es schon gegeben haben.

    Die "gpedit.msc" ist nichts für Anfänger.. diese Warnung möchte ich noch aussprechen damit hier jetzt nicht jeder der das liest anfängt an den Sicherheitsrichtlinien zu drehen.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen