w98 neuinstallation startet nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von pcbios, 30. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pcbios

    pcbios ROM

    Registriert seit:
    30. Juli 2003
    Beiträge:
    2
    PC: Maxdata, Intelchip 2,66 GHz, 512 MB RAM, Win XP vorinstalliert (aber Partitionen gelöscht und FAT neu formatiert), ATI 9??? Karte + LCD an DVI
    Installation: Win98 Setup (System wichtig!) Beim ersten Start von Windows Anzeige Startbild mit Wolken, dann Wechsel in Textanzeige und Cursor blinkt oben Links.
    Ansätze: LAN und Soundkarte im BIOS deaktiviert, Display via VGA (statt DVI) angeschlossen; dann start im abgesicherten Modus; auffällig es werden drei Netzwerkkartensymbole ohne Beschriftung angezeigt (die habe ich gelöscht); andere Grafiktreiber kann ich im abgesicherten Modus nicht wählen - vielleicht liegts daran
    ... bisher leider alles Fehlanzeige ... Hilfe kann ich jetzt gut gebrauchen :-)
     
  2. rolando62

    rolando62 Kbyte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    391
    Hast Du eine GRAKA und Soundkarte Onboard? Starte Deine Mainboard-CD neu und installiere alles. Anschließend Hd formatieren. Wenn Du einen Partitionierer hast würde ich als 1. Win98 auf LW c: installieren. (Wenn nicht mit FDISK mindestens 2 Partitionen anlegen) Danach mit den Partitionierer 2. LW d: anlegen und dort Win XP installieren. Wenn Du auch noch seperate GRAKA und Soundkarte hast diese vorher entfernen. Wenn alles läuft Deine seperate Sound- u. GRAKA wieder einstecken und PC neu starten. Jetzt müßten sie erkannt werden und können neu installiert werden. 512 MB RAM verkraftet Win 98 problemlos! Günstig ist das ältere BS vor dem Neueren zu installieren.
    Roland
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Da kann dir niemand mehr helfen..
    ich gehe davon aus dass der Rechner hervorragend mit Windows XP gelaufen ist.
    Also warum dann das Steinzeitbetriebssystem auf der modernen Hardware.. alleine die 512 MB RAM bereiten dem win98 schon Probleme und ob es überhaupt Grafiktreiber und Treiber für den Chipsatz gibt ??.
    Also wenn du kein XP möchtest dann gib der Hardware wenigstens Win2000.
    Unter Win98 ist so ein Rechner ein Witz..

    Gruss Wolfgang
     
  4. cf30154

    cf30154 Kbyte

    Registriert seit:
    7. März 2002
    Beiträge:
    324
    Hi

    Also zunächst würde ich folgendes versuchen:
    Boote im abgesicherten Modus und stelle "aktiv" deine Bildschirmeinstellungen zurück auf 640x480 und 16 Farben. (oder weniger) Er wird dann sagen, daß die Grafikkarteneinstellungen beim Neustart zurückgestezt werden. Nun boote neu. Du solltest so wenigstens ein Bild bekommen. Aber nun zum schwierigeren Teil: Du brauchst evtl. Treiber für dein Mainboard gemäß deinem Chipsatz. Ansonsten kann es Probleme bei der Installation des Graka Treibers kommen. Achte auf die Reihenfolge bei der Installation.
    Viel Glück
    Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen