1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Warnung vor F10 BIOS für Gigabyte GA-AX370 Gaming 5

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von WalterSullivan, 31. Dezember 2017.

  1. magiceye04

    magiceye04 Wandelndes Forum

    Auch nicht mit manueller Einstellung, ohne das XMP-Profil?

    An irgendwelchen Spannungen ändert sich normalerweise nichts durch ein Bios. Welche sollten das gewesen sein ? Und jetzt bitte nicht irgendwelche Schätzanzeigen von Windows-Tools nennen - es zählt, was das Bios anzeigt.

    So ziemlich alle Mainboardhersteller werden derzeit das machen, was auch der Rest der Branche tut: fieberhaft Patches gegen die beiden Sicherheitslücken ins nächste Bios-update einbauen. Die haben keine Zeit für Performance-Tuning.
     
  2. Manuelle RAM- oder CPU-Einstellungen habe ich bisher noch nicht vorgenommen/ausprobiert.

    Glaubst du ernsthaft die Leute erfinden die Spannungsprobleme einfach?
    So war z. B. das F8 BIOS, soweit mir bekannt, sogar ein "Notfall-BIOS", das sehr kurzfristig das extrem vermurkste F7 ablösen musste (weil dieses kurz nach Erscheinen wegen massiver Probleme mit den Spannungen wieder "zurückgerufen"/ausgelöscht werden musste).
    Ausnahmsweise wird dies sogar von Gigabyte im "Changelog" (wenn man das so nennen mag/kann) erwähnt. Das ist demnach sogar ein ganz eindeutiger Beweis dafür!
    Vereinzelt hatte man aber noch von Spannungsproblemen mit dem F8 gelesen, die mit dem F9a angeblich behoben wurden.

    Bei "Schätzungen von Windows-Tools" musste ich schmunzeln ... auf was soll man sich denn bitte verlassen, wenn nicht auf solche Tools, die genau für diesen Zweck gedacht sind?
    Ich glaube HWiNFO64 ist da schon sehr zuverlässig (mit dem F9a hat es ja auch niedrigere Spannungen angezeigt ... die waren dann vermutlich willkürlich niedriger geschätzt?).

    Die Spannungen im BIOS entstehen ja nicht wirklich unter Echtbedingungen/Betriebsbedingungen, da sich die CPU dort (wesentlich) anders verhält als im idle oder unter Volllast im gebooteten Windows.
    Dennoch natürlich ein berechtigter Einwand die Spannungen dort mal zu vergleichen.
    Nachdem ich mir dort die Spannungsschwankungen mal längere Zeit angeschaut habe, konnte ich mir dort als höchsten VCORE-Wert 1,522V notieren...

    Unter Windows im idle liegen sie ab und zu sogar bei 1,544V - das ist doch wirklich völlig überzogen!


    "Keine Zeit für Performance-Tuning" kann ja nur Hohn/Spott sein oder ein Scherz (besonders bei Gigabyte, die sich in der Vergangenheit ja nicht gerade mit Ruhm bekleckert haben, was neue BIOS-Updates anbelangt)... bei zu hohen Spannungen geht es nicht um Performance, sondern darum die Hardware nicht zu beschädigen!
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Ich verlass mich nur auf Messungen.

    Die Tools können doch bestenfalls ein paar Bits auslesen und dann ungefähr raten, was diese bedeuten. Sobald der Mainboardhersteller irgendwas umstrickt, kann das Ergebnis schon wieder anders sein. Bei meinem Board war nach jedem Bios-update auch mindestens noch ein update auf die neueste Beta von hwinfo nötig, um einigermaßen sinnvolle Daten zu erhalten.
    Alles, was plötzlich merkwürdig hoch oder niedrig ist, sollte angezweifelt und mit Messgeräten überprüft werden. Meine angeblichen 0,3V im idle glaub ich jedenfalls auch nicht. Zum Glück gibt mir hwinfo auch noch ein paar andere Vcore-Werte an und der, der mir am glaubwürdigsten erscheint, ist dann mein Richtwert.

    Bei sowas wie VCore kommt noch hinzu, dass eine CPU ja normalerweise alle paar Microsekunden ihren Takt und damit auch die Spannung ändern kann. Wenn Du da eine Sekunde lang misst, hat die CPU sich vielleicht schon 1000x schlafen gelegt und wieder hochgetaktet. Im Zweifel auch noch für jeden Kern anders.
    Und dieses wilde Takten hat natürlich Überschwingungen zur Folge, weswegen man per Load Line Calibration gegensteuert. Das ist nicht einfach nur Spannung an/aus, hoch/runter.

    Wenn ein Hersteller selbst was von zu hohen Spannungen erzählt, dann glaub ich das natürlich. Dürfte aber die Ausnahme sein.

    Naja, Du stehst bildlich gesprochen gerade im Büro von gigabyte* und bemängelst einen Kratzer an irgendeinem Bauteil, während in der Etage darüber ein Großfeuer wütet.

    *oder jedem anderen Hersteller, der in den USA eine Vertretung hat und Zeug für Intel-CPUs verkauft.
     
  4. Dogeater

    Dogeater Halbes Gigabyte

    Ja das ist nicht untertrieben. Als Anwender sollte man sich zur Zeit mit anderen Dingen beschäftigen als mit Hardware, Treibern, oder Windows. Es gibt irgendwie gerade keinen passenderen Zeitpunkt, den Problemen durch überstürzte Updates auszuweichen.
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Nvidia hat gerade mit dem neuesten 384.111 mein Ubuntu Mate lahmgelegt.
    Mein Ipad ist seit dem update letzte Woche sehr warm und der Akku 3x so schnell leer.
    Und von Windows selbst fang ich lieber gar nicht erst an.
    Eigentlich kann man die Kisten im Moment wirklich nur aus lassen und Karten spielen. Also echte Karten aus Papier. Oder alte Offline-Spiele.
     
  6. Für mich stellt sich die entscheidene Frage:
    Bringt AMD demnächst ein neues BIOS (das dann logischerweise auch wieder das letzte AGESA-Update enthalten würde), das dann ohnehin eingespielt werden muss/sollte?

    Falls nein, dann werde ich wohl zum F9a zurückflashen müssen (und hoffen, dass das glatt läuft).


    In erster Linie wütet der Großbrand in der Tat erstmal bei Intel und strahlt auf die Hersteller, die Intel Chips/CPUs nutzen ab.

    Wenn ich das richtig verstanden habe, dann haben die Mainboard-Hersteller wohl verhätlnismäßig wenig Arbeit damit, da Intel (oder AMD) die Microcode-Updates für ein neues BIOS liefern muss und der Hersteller sie mal wieder "nur noch" schön in ein BIOS-Update verpacken muss.
    Getestet wird ja offensichtlich eh nicht mehr wirklich - darf ja dann der Kunde machen.
    Da kann man die ganzen User mit älterer CPU ja schon mal ordentlich zum Performance-Verlust beglückwünschen.

    @Dogeater
    Da hast du in der Sache absolut recht - leider nützt das ja nichts, wenn man darauf angewiesen ist, dass man die Kiste endlich mal sauber/zuverlässig ans Laufen bekommt. :(

    @magiceye04
    Mit Apple Devices ist bei uns im Enterprise-Umfeld auch gerade "Polen offen" - echt nicht normal, was zur Zeit los ist!
     
  7. Dogeater

    Dogeater Halbes Gigabyte

    Klappt dein BIOS-Downgrade mit der F9b denn nicht?
    Naja ich habe übrigens das Windows-Update noch nicht riskiert. Ich möchte mich da nicht auch noch mit herumschlagen. Ubuntu hat sich spontan selbstzerstört beim Upgraden auf die 18.04 und die Fedora Home im LVM gleich mitgenommen dabei, da ging erstmal nichts mehr. Jetzt nach dem drüberbügeln ohne Formatieren der home läuft es wieder, aber Tage des Lernens stehen bevor. Mal gucken ob Fedora sich demnächst rächen wird für die geschundene, völlig unschuldige /home. ;)
     
  8. Das F9a werde ich heute mal zurückflashen (und hoffe, dass dieser "Downgrade-Flash" glatt läuft).
    Das F9b oder das F9c werde ich mal außen vor lassen, da es die offiziell in Deutschland nicht gab (das sind BETA-BIOSe von Gigabyte USA).


    Mittlerweile habe ich sogar Antwort auf meinen Support-Case vom eSupport erhalten - und kann sagen, der eSupport von Gigabyte ist wirklich das Allerletzte!!

    Nach schier endloser Bedenkzeit verweisen sie jetzt wieder (wie immer) auf Dritte:

    "Im aktuellen Bios F10 sind von AMD zur CPU die AGESA Codes geändert / Angepasst wurden. Dies ist für uns eine Black Box die wir nur ins Bios einbetten.

    Gern geben wir Ihre Erfahrungen an AMD weiter.

    Ob da dann eine Änderung erfolgt, können wir in voraus nicht sagen.

    Ihr GIGABYTE-Team"

    Wohlgemerkt ist das die Antwort auf meine sehr detaillierte Fehlerbeschreibung und jetzt soll AMD wieder für alles verantwortlich sein - natürlich auch für die missratene Lüftersteuerung des F10-BIOS.
     
  9. chipchap

    chipchap Ganzes Gigabyte

    Und ich dachte, nur ASUS baut Schei.. . :D
    Na wenigstens gibt es da keine Probleme mit BIOS-Rückflashen, das geht gar nicht bei den meisten Boards. :aua:
     
  10. In der Tat, das war das Einzige, das gestern Abend noch problemlos funktioniert hat:
    Das erneute Flashen des F9a ;)
     
  11. magiceye04

    magiceye04 Wandelndes Forum

    Ich denke eher, die Bedenkzeit war zu kurz. Was so lange gedauert hat, war das Abarbeiten der Mail-Berge.
    Vielleicht bleibt den armen Supportern nur 1 Sekunde Zeit pro Anfrage und es wurde einfach mal die häufigste Antwort per Copy & Paste eingefügt.

    Ich hatte damals lieber immer direkt im Gigabyte-Forum nachgefragt. Dort bekommt man dann nicht nur Antworten von den besonders guten Supportern (die das mehr oder weniger nebenbei aus Freude am Job machen) und von Leuten, die das gleiche Board besitzen und evtl. sogar den gleichen Fehler schon hatten. Damit kann man immer mehr anfangen als mit zusammenkopierten Textstücken der Leute, die gar nicht in der Technik drin stecken.
     
  12. Ich habe jetzt nochmals Einiges ausprobiert, getestet, analysiert und konnte letztendlich selbst eine "Lösung" bzw. einen Work-around für die F10-BIOS-Probleme finden.

    Nachdem ich mit dem F10 leider auf keinen grünen Zweig gekommen bin, habe ich gestern Abend wieder das F9a geflasht.
    Da lief soweit ja alles bis auf die Spannungen, die beim F9a zwar besser als beim F10, aber immer noch ziemlich von optimalen Spannungswerten entfernt waren.


    Also habe ich mich nochmals ausführlich mit diversen Einstellungen diesbezüglich beschäftigt.


    Was ich jetzt definitiv sagen kann ist, dass wenn ich den CPU-Boost im BIOS von "auto" auf deaktiviert stelle und im Anschluss das System "benchmarke", gehen die VCORE Spannungen im idle und unter Volllast nicht mehr über 1,188V raus (HWiNFO64 zeigt auch direkt CPB deutlich als deaktiviert an)!

    Die SoC Voltage liegt jetzt auch wesentlich geringer bei durchgängig/konstant 0,862V - im Vergleich zu 1,235V davor!


    Die Kerne laufen dann danach alle konstant auf dem Standardtakt von 3,6 GHz (und nicht mehr auf mindestens 3,7 GHz wie davor).
    Das bedeutet, dass das Mainboard / F10 BIOS "out of the box" mit den default-Einstellungen sogar permanent die CPU übertaktet!

    Allerdings boosten die Kerne (maximal 2 gemeinsam) jetzt auch nicht mehr auf 4,1 GHz hoch, wenn mal kurzfristig Leistung für Non-Multi-Core-Anwendungen benötigt wird. Außerdem taktet die CPU jetzt auch nicht mehr runter - bleibt eben konstant im idle und unter Volllast auf allen Kernen bei 3,6 GHz stehen.


    Die CPU-Temperatur im idle liegt jetzt im Durchschnitt auch gut 5 Grad (32 vs 37 Grad) unter der Temperatur im Vergleich zur Situation, wenn der Boost noch aktiviert ist (und ja, das 20 Grad offset ist da logischerweise schon berücksichtigt).


    Nochmals zur Erinnerung:
    Davor lagen die VCORE-Werte im idle zum Teil bei 1,544V (man konnte aber auch schon von 1,7V lesen)!


    Man kann also festhalten, dass das Mainboard/F10-BIOS (und auch das F9a in leicht abgeschwächter Form) mit auto/optimized defaults/out of the box Einstellungen für CPU und RAM, zu hohe VCORE-Spannungen fährt!

    Das XMP-Profil läuft unter dem F9a jetzt auch wieder einwandfrei.


    Abschließend kann man also sagen, mit dem F9a (also vor dem AGESA 1.0.7.2a Update) und deaktiviertem CPB sind die Spannungen im grünen Bereich.
    Leider muss man dann eben auf das CPB-Feature verzichten!



    Demnach muss man also ein AMD-Feature der CPU abschalten, damit das Gigabyte-Mainboard auf Dauer die teure Hardware nicht beschädigt...

    Wirklich ganz, ganz schwache Leistung (im idle wird mit aktivem CPB kontinuierlich immer mal wieder "lustig drauf los" geboostet - vermutlich führt das auch zu der durchgedrehten Lüftersteuerung unter dem F10)!

    Schon irgendwie traurig, dass man solch einen Tipp nicht mal vom Gigabyte-Support bekommt.
     
  13. magiceye04

    magiceye04 Wandelndes Forum

    Für 4,1Ghz brauchts aber schon ordentlich Spannung. Unter 1,4V ist das nicht zu haben. Aber die liegen ja nur auf den geboosteten Kernen ab.
    Da es keine Spannungssensoren für jeden Kern einzeln gibt, wirst Du also entweder einen zufälligen oder den höchsten oder den Mittelwert oder wasauchimmer sehen.

    Ich bin sowieso lieber ohne Hoch- und runtertakten unterwegs. Aktuell 3,5GHz bei ca. 1,18V. Asus hat mir standardmäßig auch 1,2V für 3GHz eingestellt, was ich übertrieben finde, aber man braucht halt Reserven für schlechte Netzteile, Alterung oder Serienstreuung.
     

Diese Seite empfehlen