1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

warum läuft meine platte nicht richtig

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von diggit, 19. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. diggit

    diggit ROM

    Hallo ich habe eine ATA100 WD 160 GB platte sie läuft aber nur
    auf ATA 33 woran kann das liegen,habe ein PC Chip Board
    mit einem 2800+ Sempron 2.0Ghz.
    Bitte nur ernst gemeinte Ratschläge.
    MFG Diggit
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Woher stammt die Info dass sie nur auf 33 läuft? BIOS oder Betriebssystem?

    Welches Betriebssystem hast du?

    Geht das auch genauer? Die Chipsatzbezeichung wär net schlecht.

    Was fürn IDE-Kabel benutzt du denn? 40- oder 80-adrig?

    Kannst du im BIOS etwas im Bezug auf die Übertragungsgeschwindigkeit einstellen und wenn ja was is da momentan eingestellt?
     
  3. diggit

    diggit ROM

    Habe Win XP Home.Die info habe ich aus dem Gerätemanager
    und von einem Programm änlich"sandra"habe SIS chip´s
    auf meinem Board.Habe meiner meinung nach 40adrig IDE kabel
    angeschloßen.
    Habe ein SIS 5513 IDE UDMA Controller.
    Hoffe die angaben reichen aus.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Nimm mal ein 80-adriges Kabel.


    Welcher Service Pack?
     
  5. diggit

    diggit ROM

    Habe SP 1
    wiel SP2 bei mir nur ärger verursacht.Wegen ADSL.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen