Was bedeutet dieser Systemstart Eintrag?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von j.bartram, 18. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. j.bartram

    j.bartram Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    16
    Also, ich hab vor kurzem diesen Eintrag bei den Systemstarts gefunden:

    dumprep 0 -k %systemroot%/system32/dumprep 0 -k

    Virus (wenn man es so nennen kann)???
    Erst hab ich angenommen, dass dieser Eintrag mit folgenden Problem zutun hat:
    Alles lief super, ich hab mein Comp ordnungsgemäß runtergefahren. Als ich ihn am nächsten Tag neu gesartet habe, hat die explorer.exe bis zu 100% der CPU Leistung beansprucht. Ich hab dann im abgesicherten Modus gestartet und nen bissel mit dem Systemstarteinträgen und Diensten rumprobiert und bin zu folgendem Ergebnis gekommen:
    Den Systemstart am besten komplett deaktivieren (systray.exe ist noch ok) und bei Dienste alle Programme die nicht von Microsoft sind deaktivieren. Bei diesen Einstellungen kann ich normal hochfahren. Leider gibt es ein großes ABER. Wenn ich nämlich bestimmte Programme öffne (meisten die, die in die systray gehen, passiert das gleiche> explorer.exe geht auf 100% und nichts geht mehr.
    Ich weiß, dass dieses Prob bekannt ist und mitunter(!) durch das SP1 ausgelöst wird. Dagegen spricht aber:
    Die explorer.exe hört nicht auf zu laden, also selbst nach 3,4 Stunden nicht, ich hab nichts am system verändert und es gibt ja noch diesen ominösen Systemstart Eintrag (hab ihn jetzt natürlich deaktiviert, aber trotzdem bleibt das Prob bestehen).

    Falls meine Fragen nicht ganz deutlich geworden sind:
    1. Was bewirkt dieser Sysstarteintrag?
    2. Kann er etwas mit meinem anderen Prob mit der explorer.exe zutun haben?
    3. Was kann ich dagegen tun (ob es nun etwas mit dem Eintrag zutun hat oder nicht)?

    Danke für jede Hilfe!
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo starperry !

    Die Fehlerberichtserstattung kannst Du leicht deaktivieren,geht zum Beispiel bequem mit Antispy.Auch ist es durchaus sinnvoll zu überprüfen, ob man alle Dienste braucht, die Windows so lädt.Evtl. läßt sich durch die Deaktivierung einiger Dienste die Performance deutlich verbessern.

    franzkat
     
  3. j.bartram

    j.bartram Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    16
    Vielen dank, da bin ich ja beruhigt. Das explorer.exe Prob hat sich auch von selbst gelöst. Fragt mich net warum, auf einmal klappt alles wieder. Es ist genau so ohne jeden Grund verschwunden wie es gekommen ist. Windows wird wohl ewig ein Rätsel bleiben...Frohe Weihnachten noch :-)
     
  4. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    hi j.bartram

    die dumprep dateien sind die fehlerberichts-dateien. sie bleiben in den entsprechenden ordnern bis sie an ms gesendet werden. hilft aber nicht, ob du sendest oder nicht, du wirst nie eine antwort oder vielleicht auch nur hilfe von dort bekommen!!!!

    die dienste solltest du so lassen wie sie eingestellt sind, andernfalls hast du deine selbstbeschriebenen probs wieder
     
  5. Bastrabun

    Bastrabun Byte

    Registriert seit:
    1. August 2001
    Beiträge:
    18
    1. habe den selben eintrag, ich glaube dadurch wird geprüft, ob alle (netz)laufwerke verfügbar sind,... beim start schnellt der explorer dann auch immer auf 100% leistung, dannach gehtz aber,...

    2. vielleicht hat das problem was mit der hardwareleistung im allgemeinen zu tun!? du kannst es dir selber beantworten, siehe oben,...

    3. ka,.. aufrüsten,... linux nehmen :-D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen