1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Was mache ich mit meiner 9800Pro falsch!?!?!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von L333D, 12. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. L333D

    L333D Byte

    Registriert seit:
    27. März 2006
    Beiträge:
    18
    Ich habe mir jetzt eine ATI Radeon 9800 Pro gekauft,aber ich glaube ich mache irgendetwas beim Einbau falsch...Ich habe das Gehäuse abgenommen,die Grafikkarte in einen neuen Slot gesetzt,aber wobei ich mir jetzt Sorgen mache,ist das Verbinden der Grafikkarte mit dem PC... Ich hatte bis jetzt eine OnBoard Grafikkarte,und die lässt sich ja nunmal schlecht ausbauen... Also wurde mir gesagt,einfach neue Grafikkarte rein,der Computer erkennt die dann schon... nur: An welchen P-Stecker muss die? Also ich hab da P5 und P4 Stecker (etc.) (Mit dem P-Stecker meine ich die Kabel auf dem Bild...) Zweites Problem: Ich habe bereits eigentlich alle Stecker ausprobiert,und ich habe jetzt also eigentllich zwei Anschlüsse für einen Monitor und wenn ich den Monitor an den Anschluss der ATI tue,bekomme ich einfach kein Bild.... Also muss ich auf den alten Stecker zurückgreifen... Aber das ist jetzt jawohl nicht der Sinn wenn man sich eine neue Garfikkarte kauft,oder?



    THX for supporting me...

    ..L333D
     

    Anhänge:

  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.984
    Hallo LdreimaldreiD!
    Die Karte muß einfach mit einem freien Stecker des Netzteils verbunden werden. Es passt da nur eine Sorte. Am besten drauf achten, daß der Kabelstrang für die Grafikkarte sonst nicht noch an Festplatten oder anderen Laufwerken mit dran hängt, sonden dafür einen extra Kabelstrang verwenden. Das auf dem Bild zu sehende Kabel würde ich nur dran lassen, wenn das vom Netzteil zu kurz ist.
    Deine On-Board-Karte mußt Du im Bios deaktivieren.
    Bitte bei solchen Anfragen die verwendete Hardware komplett auflisten!

    Gruß, andreas
     
  3. L333D

    L333D Byte

    Registriert seit:
    27. März 2006
    Beiträge:
    18
    Ist jetzt eigentlich sowieso egal...die GK lässt sich anscheinend GAR NICHT einbauem... da fehlen nämlich diese Öffnungen im PC wo die goldenen Stecker der GK rein muss... :-( aber wenn jemand weiß wies trotzdem geht,nur her damit :-)

    Mfg

    L333D
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.984
    Meinst Du den AGP-Slot?
    Ohne Angaben der Hardware läßt sich nix dazu sagen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen