1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Was tun bei zerschossenem Bios?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von TAFKAM, 21. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TAFKAM

    TAFKAM Byte

    Registriert seit:
    19. Juni 2001
    Beiträge:
    13
    Hallo zusammen!

    Ich hab das Asus A7V133 mit nem TB 1.2Mhz drauf.
    Weil ich vorhatte, mir einen XP-Prozessor draufzusetzen wollte ich das Bios aktualisieren (laut FAQ arbeitet das Board mit dem XP 2200+ einwandfrei). Leider sprang mein Rechner danach nicht mehr an, obwohl ich die Meldung "Update erfolgreich" bekommen habe...:-(
    Naja, beim PC-Spezialsiten wurde mir gesagt ich bräuchte bei nem zerschossenen Bios auf jeden Fall ein neues Mainboard. Ich hab aber gehört man könnte sich vom Hersteller einen neuen Bios-Baustein zuschicken lassen?!
    Hat jemand von euch Erfahrung speziell mit Asus im Bezug auf die Kosten? Oder doch leieber gleich neues Brett?

    Vielen Dank für eure Hilfe!
    Matthias
     
  2. TAFKAM

    TAFKAM Byte

    Registriert seit:
    19. Juni 2001
    Beiträge:
    13
    Hallo!

    Vielen vielen Dank erstmal!

    Mein Board war tatsächlich nicht kaputt! Ich hab wie empfohlen alles bis auf die Grafikkarte ausgebaut und der Rechner ist wieder angesprungen! Der Typ vom PC-Laden hatte mich schon fast soweit mir ein neues Mainboard zu kaufen, also nochmals danke, sonst hätt ich unnötig Geld rausgeschmissen...

    Mfg,
    Matthias
     
  3. Mr. Cabor

    Mr. Cabor Byte

    Registriert seit:
    8. Juni 2002
    Beiträge:
    33
    Das hab ich auch schon mit dem selben Board gehabt, nach Biosupdate kein Piep mehr.

    Man sagte mir auch, das Bios ist kaputt und es wäre besser ein neues Board zu kaufen als ein neuen Bioschip.
    Ich rief aber trotzdem die Hotline von Asus an und bekam vom Techniker exelent Hilfe, er sagte mit ich solle das Netzteil vom Board trennen, die Pufferbatterie entnehmen und sie für mindestens eine halbe Stunde umgedreht wieder einzubauen, danach sollte es wieder funktionieren.

    Wie der gute Mann gesagt, tat ich es und nach einer halben Stunde habe ich die Batterie wieder richtig herum eingebaut, das Netzteil mit dem Board wieder verbunden und eingeschaltet.
    Wie ein Wunder es funktionierte wieder alles

    Ich hoffe du hast das selbe Glück.

    Gruß Carsten
     
  4. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Hast Du schon die CMOS Einstellungen zurückgestellt (CMOS Clear Jumper setzen oder die Batterie rausnehmen)?
     
  5. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Man kann sich von bestimmten Dienstleistern
    eigendlich jedes Bios zusenden lassen.
    Meiner Meinung nach dürfte Dein Board allerdings
    nicht zerschossen sein, wenn das Update soweit
    funktioniert hat.
    Mein Tip: Bau alle Komponenten aus, und versuche
    nochmal zu starten...

    Gruss Dario
     
  6. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Die Forumsuche da rechts gibt\'s nicht umsonst. Eine ganz simple Recherche förderte folgendes Thema zutage:

    <http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=64431#261214>

    Das nächste Mal einfach selbst probieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen