1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Wassergekühlt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Horst Senier, 26. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Horst Senier

    Horst Senier Kbyte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    263
    Hi Leuts!
    Ich habe in den letzten Tagen jede Menge Infos zur Wasserkühlung gesammelt und weiß auch sonst allerhand über das Thema, weil es mich schon längere Zeit beschäftigt. Theorie, Grundaufbau, Komponenten, alles relativ bekannte Probleme. Da ich neben der CPU auch die GPU und die Northbridge sowie die Festplatten einbeziehen will, stellt sich mir folgende Frage:
    1. Kann ich alle "Teilnehmer" in Reihe schalten oder sollte ich den Kreislauf per Y-Verteiler aufsplitten? Da am Radiator aber nur ein Rücklauf ist, wie führe ich das "erwärmte" Wasser "vor" dem Radiator wieder zusammen, ohne daß einer der beiden Kreisläufe beeinträchtigt wird? Kann man das auch wieder per Y-Verteiler machen?
    2. Um der latenten großen Gefahr aus dem Wege zu gehen, daß die Pumpe beim Start des PC nicht eingeschaltet sein sollte und damit Prozi und GPU in die ewigen Jagdgründe geschickt würden, möchte ich eine Schaltung haben, die beim Einschalten des PC gleichzeitig den Stromkreis (220 V) für die Eheim 1048 schließt und die Pumpe startet.
    Bitte, versucht das Thema ernsthaft anzugehen. Es ist mir selbst sehr ernst, denn morgen will ich das Ding in Angriff nehmen!
    Mein System:
    Chieftec Bigtower CS2001; Netzteil Enermax 452 Watt, regelbar; AMD Athlon 2600+ T-Bred "b"; ATI Radeon 9700 Pro; 2 mal Maxtor 80 GB 7200 r/pm; 1 GB (2 Riegel a 512 MB) CL2 für PC400 von GEIL; Abit KT 400.
    Der Radiator wird über einen Tunnel und einen 120-mm Lüfter ausblasend belüftet. Ich hoffe, daß dies ausreichend ist, sonst muß ich mir noch was anderes einfallen lassen. Alle Lüfter sind entkoppelt, auch die Festplatten. Ich verspreche mir von der ganzen Aktion einen schön leisen und leistungsstarken Highend-PC. Hoffentlich hab ich Mittel nicht in den Sand gesetzt!

    Gruß Horst
     
  2. Horst Senier

    Horst Senier Kbyte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    263
    Hi Andy!
    Ja klar! Ich kenne in den letzten Tagen kaum noch andere Seiten als solche, die WaKü testen, anbieten, modifizieren, selbst bauen und und und! :-)
    Ich habe leider noch keine WaKü im praktischen Gebrauch erlebt, deshalb habe ich auch viele Tests dazu gelesen. Aber selbst da sind die Meinungen widersprüchlich, was die Leistung angeht. Na ja, mein Rechner ist ja kein Server, der im Dauerbetrieb läuft, auch wenn ich täglich oft 10 bis 12 Stunden am Stück meine Maus und die Tastatur quäle. Ich werde halt mal den Aufbau 1, alles in Reihe austesten.

    Gruß Horst
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Hi Horst!
    Nimm auf keinen Fall Y-Verteiler, Du weißt nie, wieviel H2O dann durch welche Leitung fließt. Lieber alles in Reihe, die Komponente mit der geringsten Max.Betriebstemperatur (meist HDD, falls auch gekühlt) als Erstes. Mehr als 1-2°, eher weniger erwärmt sich das H2O sowieso nicht beim Durchlauf.
    Für die Pumpe ist ein Anschluß direkt im/am Netzteil am besten, aber heutzutage kaum noch vorhanden. Eine schaltbare Steckdosenleiste ist zur Not auch ganz brauchbar, so arbeitet die Pumpe schon vor dem Einschalten des PCs und wenn sie laut genug ist, hörst Du, falls sie doch mal nicht will (O.K. beides ist bei Eheim nicht gerade oft der Fall :-)).
    Ansonsten kann ich Dir nur einen Blick in diverse Wakü-Foren empfehlen (z.B. Low-noise.de ).
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen