Wave-Recording bei SBLive 5.1 geht nicht

Dieses Thema im Forum "Audio" wurde erstellt von vo-bri, 31. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vo-bri

    vo-bri ROM

    Registriert seit:
    30. Dezember 2001
    Beiträge:
    1
    s oder in Spielen (RTCW) klappt super. ABER ich kann keine
    wave\'s von externen Tonquellen über Line-In korrekt aufzeichnen.
    Zwar höre ich den Ton während der Aufnahme einwandfrei über die
    PC-Lautsprecher, aber wenn die ich wave abspiele ist die eigentliche
    Musik leise, verzerrt und von einem lauten nervigen Störgeräusch
    (summen, knacken, brummen) überlagert !

    Die Testfunktion im Creative-Diagnosetool bringt das gleiche Ergebnis.
    Im Gerätemanager ist alles okay, keine Konflikte, die Karte hat
    exklusiv IRQ 5 und den Onboardsound hab ich im BIOS abgeschaltet.

    Was kann das sein ? Hat noch Jemand das gleiche Problem ?

    MfG Volker

    PS: Mein PC: PIII 700, Board mit VIA-Chipsatz, 256 MB RAM, MX-Karte
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Die einzige Idee, die ich dazu habe, ist, daß die Aufnahmeeinstellungen nicht stimmen. Man kann im Windows-Mixer nämlich bei den Aufnahmeeinstellungen entweder "What U Hear" auswählen, was zur Folge hat, daß alle Quellen der Wiedergabe aufgenommen werden und auch solche, die Störungen verursachen, wie z.B. CD-Analog oder Mikrofon oder man wählt den Eingang(Line-In) direkt. Bei Ihnen ist wahrscheinlich ersteres gewählt. Entwerder Sie schalten alle anderen Kanäle bei der Wiedergabe auch ab (so mache ich es, da der Eingang "What U Hear" das Signal nochmal verstärkt - keine Ahnung warum) oder Sie wählen den LineIn direkt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen