1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WD 1200JB Kälteempfindlich?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Crangos, 10. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Crangos

    Crangos ROM

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    4
    Hallo!

    Ich habe mir vor ner Wochen eine Western Digital 1200JB gekauft!

    Die Festplatte läuft an sich einwandfrei, nur beim Einschalten gibt es massive Probleme! So seltsam das klingen mag, wenn es kalt ist (unter 15°C) fährt die Platte nicht richtig an! Es klackt nur immerfort schmerzhaft laut und man hört wie sie immer wieder anfährt! In der Zwischenzeit bleibt der Rechner stehen! Nach einigen Minuten wird das Klacken seltener und je wärmer die Platte wird desto stabiler läuft sie!

    Ich benutze eine Epox 8K5A3+ und die Platte hängt mit einem LG-DVD-ROM als Master zusammen. Erwähnenswert wäre vieleicht noch das sich auch kein Diskettenlaufwerk benutzen lässt! Ich habe mehrere Laufwerke und auch mehrere Floppy-Kabel getestet. Das Floppy wird erkannt, doch leuchtet die LED durchgängig. Nicht das man heute noch Floppys benötigt, aber das es nicht funktioniert ist recht seltsam!

    Scandisk zeigt an das ich keinerlei fehlerhafte Sektoren drauf, hab, bisher ist also nichts kaputt gegangen, aber erstens habe ich keine Lust immer zu warten bis das Ding sich einigermaßen aufgewärmt hat und denn is das auf die Dauer sicher net gesund!

    Wenn irgendwer weiß weshalb oder ähnliche Erfahrungen gemacht hat, ich bin ganz Ohr!

    mfg, Ronny
     
  2. erna 68

    erna 68 Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    238
    Hallo,

    ich würde dir auch zu dem raten was Rene schon erwähnt hat.
    Backup und HDD einschicken.

    MfG

    Niko

    P.S. kenne dieses klackern auch sehr gut.3x IBM 60GB im Ar...
     
  3. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Hi Ronny

    Also wo du jetzt das klackern erwähnst, scheint dein Fall doch ähnlichkeiten mit einem meiner 3 Fälle zu haben.

    Jedoch war dieser Fehler nicht auf ein Wärmeproblem zurückzuführen. Ich schätze es handelt sich dabei um einen mechanischen Fehler im Laufwerk. Bei mir was das so das die Platte gar nicht mehr aufgehört hat zu klackern wenn ich Booten wollte. Wenn sie mal Bootete, dann passierte es das sie auf einmal unter Windows anfing zu klackern und das gesammte System lahm legte. Selbst als ich das WD Diagnoseprogramm laufen lassen wollte, hat die Platte mein ganzes System crashen lassen.
    Irgendwann wollte die Platte dann gar nicht mehr bei mir anlaufen.
    Auf einem anderen Rechner konnte ich die Daten dann glücklicherweise noch sichern. Kurz danach war sie auf dem anderen PC auch nicht mehr ansprechbar!
    Also ich rate dir die Platte schnellstens umzutauschen!!!

    MfG René
     
  4. xXDarioXx

    xXDarioXx Kbyte

    Registriert seit:
    13. November 2002
    Beiträge:
    182
    also eine durchgängig leuchtende Floppylampe weist
    auf ein falsch angebrachtes Kabel hin. Einfach mal umdrehen.

    Gruß Dario
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen