1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WD 120BB defekt?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von flavorious, 1. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flavorious

    flavorious Byte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    28
    Hallo!
    Ich drehe noch langsam durch :aua:, weil meine WesterDigital HDD sich während das OS (Operating system - Betriebssystem) ausgeführt wir ganz spontan einfach mal ausgeht und probiert wieder zu starten (das hört sich dann so an wie beim Booten).
    Mich würde da jetzt interessieren was da los ist!
    Die Platte ist dann für eine unbestimmte Zeit voll einsatzbereit und dann fangen die Spinnerein an und der PC hängt sich auf.
    Auf die Daten kann ich zugreifen (Lesen, schreiben, ausführen) aber nur kurz und ab einer bestimmten Leistung hat die dann auch keinen Bock mehr und schmiert ab, was folgich das ganze System betrifft. Ohne die HDD gibt es kein Problem.

    Kann es mit der Stromversorgung zusammenhängen (250 W Netzteil beim P4 mit 2 HDD, 1 HDD Doppellüfter, ein paar PCI-Karten)?

    Es handelt sich hierbei um eine IDE-HDD mit 120 GB, 7.200 rpm
    als Slave jumpered, mit weiteren technischen Details:

    Western Digital WD1200BB 120GB HDD

    Rotational Speed 7,200 RPM (nominal)
    Buffer Size 2 MB
    Buffer To Disk 602.0 Mbits/s (Max)
    Read Seek Time (Average) 8.9 ms
    Write Seek Time (Average) 10.9 ms (average)
    Track-To-Track Seek Time 2.0 ms (average)
    Full Stroke Seek 21.0 ms (average)
    Average Latency 4.2 ms (nominal)
    Mode 5 Ultra ATA 100.0 MB/s
    Mode 4 Ultra ATA 66.6 MB/s
    Mode 2 Ultra ATA 33.3 MB/s
    Mode 4 PIO 16.6 MB/s
    Mode 2 multi-word DMA 16.6 MB/s

    Datenblatt-Link: http://www.reichelt.de/inhalt.html?...TIC=0;FC=668;PROVID=0;TITEL=0;ARTIKELID=45634

    :confused:

    Die Festplatte funktionierte bisher tadellos und problemfrei.
    Kann mir jemand weiterhelfen? :bet:
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Ja, es kann. 250 W sagen nichts über das Netzteil aus und P4 gibt es auch ein paar mit unterschiedlicher Taktrate und Leistungsaufnahme.

    http://www.pcwelt.de/forum/thread128584.html
    http://www.pcwelt.de/forum/thread179348.html

    Mit deiner Fehlerangabe vermute ich aber eher, dass die Platte sich bald im Festplattenhimmel befinden wird. Daher solltest du schleunigst über Datensicherung nachdenken, solange es noch geht.

    Diagnosetools gibt es hier: http://support.wdc.com/de/download/index.asp?swid=1
     
  3. flavorious

    flavorious Byte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    28
    Die Daten sind bereits gesichert.
    Ein Bekannter sagte bei ihm seie das gleiche Problem auch aufgetreten und es lag bei ihm an einem schlechten Kontakt der Stromzufuhr der 4Pin-Kabels.
    Das das geprüft und siehe da es geht wieder.

    Trotz dem danke für die Worte.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen