1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WD 1800JB verliert Partitionen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Tuvok_12, 9. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tuvok_12

    Tuvok_12 Byte

    Registriert seit:
    13. August 2001
    Beiträge:
    38
    Hi
    Ich habe seit geraumer Zeit ziemlichen Ärger mit meinen Festplatten wenn sie größer als 128 bzw. 137 Gb sind. Die erste Platte war ne Maxtor 4G160J8 wo sich spontan Ordner und Dateien in Müll verwandelten, ungefä so "§$"%&.&/&.zxe Da ich dachte das die Platte kaputt ist und auf Garantie keine neue Lieferbar war holte ich mir die WD 1800 JB mit 8MB Cache. Da die Platte ähnlichen Müll fabrizierte konnte es also nur ne Softwaresache sein. Es stellte sich dann heraus das mein WIN 98SE
    im zusammen hang mit meinem A7V133 Board das problem ist. Da laut einem Gespräch mit ASUS WIN98SE und ME keine Festplatten über 128 GB verwalten können und der Datenverlust dadurch zu stande kommt. Also alles von vorn diesmal Windows 2000 SP3 auf die neue WD, die wie die alte Maxtor in 6 Partitionen aufgeteilt ist (eine Primäre 10 GB sowie 4 20 GB und eine 77 GB in der erweiterten Partition) diesmal verschwinden hier nicht nur Dateien sondern der ganze Partiton Table geht übern Jordan :-( Man fährt Windows 2000 runter z.B Neustart und dann heißt es auf einmal NTLDR fehlt (falls es noch dazu kommt).
    Also hab ich mir auf einer kleinen 8 GB W2k gespült als Rettungsystem um überhaupt was machen zu können.
    Also es sieht so aus das beim ersten Crash unter Windows nur noch ein Laufwerk angezeigt wurde das Dateien enthielt die so aussahen: %&§E%&%."§/ und dann 123 GB groß sein sollten. Also mit Startdisk (CD) MS-DOS gebootet Partion Star raus und siehe da der gesammte erweiterte Partiton Table war leer keine logischen Laufwerke mehr vorhanden alles weg. Man hatte mir den Norton Disk Doctor empfohlen und damit konnte ich die 77 Gb Partition ,die als einziege zu diesem Zeitpunkt (wichtige) Daten enthielt, auch komplett wieder herstellen. Nachdem ich die Daten auf ne andere Platte verschoben hatte löschte ich die gesamte Partionierung und fing wieder vorne wieder 6 Partionen s.o. Wieder W2k drauf lief auch alles glatt
    dann nach dem ich schon fast alle Daten drauf hatte wieder "Nach einem Neustart PENG" alles weg die logische Laufwerke waren verschwunden. Ich setzte alles auf eine Karte und schrieb in der erweiterten Partition unter DOS einfach sämtliche Laufwerke wieder neu rein. Nach einem Reboot waren auch alle Laufwerke wieder da inklusive aller Dateien (Die FAT der Laufwerke waren also nicht beschädigt worden Juhuu *g*) aber die Primäre Partion die Windows 2000, diverse Dokumente, Onlinebanking usw enthielt (an der Partiton habe ich bis jetzt nichts geändert) war leer. Windows meinte das Laufwerk sei nicht formatiert auch die Datenrettungs Programme wie Get Data Back oder Easy Recovery von Ontrack, PC Inspektor File Recovery etc.....
    zeigen an das das Laufwerk keine Formatierung oder FAT Tabelle mehr hat.
    Im Diskeditor sieht sieht die Primäre Partion echt übel aus nur Zeichensalat ,im Vergleich mit einem der hergestellten Laufwerke jedenfalls,
    Also scheint der ganze Bootbereich der Primären Partition im Eimer zu sein aber wie stelle ich den wieder her ohne die anderen Laufwerke zu löschen ?
    Wenn ich jetzt unter DOS ALLE Partitionen lösche und neu schreibe dann gehen mir doch auch die Dateien übern Jordan da die FAT ja mit gelöscht wird. Was kann ich noch machen um die Primär Partiton wieder her zu stellen ? (Ach ja laut Get Data Back ist die 137478MB groß sollte aber 10 GB sein und das wird unter DOS mit Fdisk oder Partiton Star auch angezeigt *grübel*)
    Und vor allem WAS IST DER FEHLER???????????
    Warum verschwinden die Partitionen ?????
    Fährt mein PC zu schnell runter?????
    Liegt es an meiner Soundblaster Live Player Karte (Da war mal was im zusammenhang mit VIA Chipsätzen)
    Sollte ich die Platte besser am Promise Controller betreiben und den VIA zum Teufel jagen ???????
    Liegt es am Bios (Ist Version 1010beta mit 48 Bit Support)
    Ist es das Netzteil ????? (Spannungschwankungen)
    Alles an Treibern (Via4in1, Bios etc...... ist auf dem neusten stand und trotzdem s.o
    Ich bin echt am Ende und weiss nicht mehr weiter was kann ich noch machen um dem Fehler auf die Spur zu kommen ???????????

    P.S.
    Man hatte mir hier empfolen bei meinem alten Windows 98SE das Large IDE und FDISK Update aufzuspielen das war allerdings ohne wirkung und 98 schrotte immer noch die Daten. Also scheint 98/ME untauglich zu sein Festplatten über 128 GB korrekt zu verwalten selbst wenn diese in x Partitionen aufgeteilt sind.

    mfg

    C. H.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen