1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WD Festplatte kaputt?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von aljo86, 23. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aljo86

    aljo86 Kbyte

    Registriert seit:
    10. April 2002
    Beiträge:
    178
    Hi,

    habe ein riesenproblem mit meiner WD 1200JB Festplatte (120GB).
    Die letzten Wochen habe ich immer häufiger komische Geräusche von meiner Festplatte gehört, so einen komischen leisen piepston in unregelmäßigen Zeitabständen. Manchmal dauert er 2 sec manchmal auch 5sec. Danach ist der Ton wieder für kurze Zeit weg. Nach einigen Sekunden fängt der Ton wieder an.

    Also ich hab heute ganz normal mit meinem PC gearbeitet und es kam wieder häufiger dieser Pfeifton. Auf einmal friert mein PC ein (maus lässt sich nicht mehr bewegen) und startet automatisch neu. Wenn dann der PC neu booten will, kommt der fehler hll.dll nicht installiert. Als ich dann zufällig ins Bios bin, habe ich bemerkt, dass meine Festplatte überhaupt nicht mehr erkannt wird. Danach versuchte ich durch Stromunterbrechung die Festplatte wieder zum Laufen zu bringen. Dies klappte auch, jedoch nach kurzer Zeit schon (während dem Start der Programme die im Autostart sind) friert der PC wieder ein, diesmal startete er aber nicht neu. (logischerweise auch wieder während dieser Zeit der Pfeifton)
    Habe dann wieder versucht die Stromzufuhr zu unterbrechen, aber diesmal half dies auch nicht. Meine Festplatte wird nachwievor nicht erkannt.

    Was kann ich nun tun, ist meine Festplatte kaputt???
    Sie ist erst knapp ein halbes Jahr alt...

    Vielen Dank für eure Antworten

    mfg josh
     
  2. aljo86

    aljo86 Kbyte

    Registriert seit:
    10. April 2002
    Beiträge:
    178
    hi,

    vielen Dank für eure Antworten.
    Mittlerweile ist während dem Pfeifton auch einmal der PC ganz eingefroren und startete neu. Danach wurde die Festplatte im Bios nicht mehr erkannt. Nach Ausstecken und Wiedereinstecken des Stromkabels der Festplatte wurde sie wieder erkannt, aber mein OS lief nicht mehr. Also spielte ich mein Image auf und alles lief wieder einwandfrei. Nach der Installation einiger Programme und einigem anderen frierte der PC wieder ein, Pfeifton und Neustart.
    :aua: Ich hätte die Festplatte am liebsten aus dem Fenster geworfen :heul:
    Naja jedenfalls spielte ich wieder das Image auf weil mein OS wieder nicht gestartet werden konnte und bis jetzt läuft die festplatte NOCH!!!
    Habe auch mal das Diagnoseprogramm von WD durchlaufen lassen aber --> keine Fehler :confused:
    Habe jetzt mal eine Email an den techn. Support von WD geschrieben.

    mfg josh

    PS: Garantie habe ich noch (bis 2006) :D Habe die Festplatte ja erst seit einem halben Jahr :mad:
     
  3. jjh_68

    jjh_68 Byte

    Registriert seit:
    5. Oktober 2002
    Beiträge:
    45
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Das Geräuch kommt von dem Spindelmotor, dessen Lager den Geist aufgeben. Mach ganz schnell eine Datensicherung auf eine andere Platte, bevor der Antrieb sich komplett festgefahren hat.
    Wenn es noch nicht klackert, ist an den Platten kein Schaden und die Daten können von einer Firma, die sich auf Datenrettung spezialisiert hat wieder gerettet werden. Aber so weit muss es nicht kommen. (Garantie?!)
     
  5. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    ja - scheint so, das die kaputt ist / geht

    noch garantie ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen