1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WDC 200GB Festplatte nur 37797mb erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ichbinnichtda, 18. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ichbinnichtda

    ichbinnichtda ROM

    Registriert seit:
    18. April 2006
    Beiträge:
    2
    Ich hab ein Problem mit meiner Western Digital Caviar SE PLatte. Das teil sollte 200GB haben aber sowohl BIOS (Award modular BIOS V6.00) als auch Windows (XP pro) erkennen nur knapp über 30 GB, ich hab keine ahnung was ich tun solll und wäre für Hilfe sehr dankbar.
    Danke im Voraus

    --.-- hier is meine CPU
    CPU-Eigenschaften
    CPU Typ Intel Pentium 4, 1800 MHz (18 x 100)
    CPU Bezeichnung P68, Willamette, A80528
    CPU stepping D0
    Befehlssatz x86, MMX, SSE, SSE2
    Vorgesehene Taktung 1800 MHz
    Engineering Sample Nein
    L1 Trace Cache 12K Instructions
    L1 Datencache 8 KB
    L2 Cache 256 KB (On-Die, ECC, ATC, Full-Speed)

    CPU Technische Informationen
    Gehäusetyp 478 Pin uPGA
    Gehäusegröße 3.50 cm x 3.50 cm
    Transistoren 42 Mio.
    Fertigungstechnologie 6M, 0.18 um, CMOS
    Gehäusefläche 217 mm2
    Core Spannung 1.75 V
    I/O Spannung 1.75 V
    Typische Leistung 55.3 - 75.3 W (Abhängig von der Taktung)
    Maximale Leistung 72 - 100 W (Abhängig von der Taktung)


    --.-- und jetz noch mein motherboard
    Motherboard Eigenschaften
    Motherboard ID 01/29/2003-i845-W627HF-6A69VM4BC-00
    Motherboard Name MSI MS-6399 (Medion OEM)

    Front Side Bus Eigenschaften
    Bustyp Intel NetBurst
    Busbreite 64 Bit
    Tatsächlicher Takt 100 MHz (QDR)
    Effektiver Takt 400 MHz
    Bandbreite 3200 MB/s

    Speicherbus-Eigenschaften
    Bustyp SDR SDRAM
    Busbreite 64 Bit
    Tatsächlicher Takt 133 MHz
    Effektiver Takt 133 MHz
    Bandbreite 1067 MB/s

    Chipsatzbus-Eigenschaften
    Bustyp Intel Hub Interface
    Busbreite 8 Bit
    Tatsächlicher Takt 67 MHz (QDR)
    Effektiver Takt 267 MHz
    Bandbreite 267 MB/s

    Motherboard Technische Information
    CPU Sockel/Steckplätze 1
    Erweiterungssteckplätze 3 PCI, 1 AGP
    RAM Steckplätze 2 DIMM
    Integrierte Geräte Audio
    Bauform (Form Factor) Micro ATX
    Motherboard Chipsatz i845D
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    XP hat Sp2?


    Kann es sein das du die Platte falsch gejumpert hast?
     
  3. ichbinnichtda

    ichbinnichtda ROM

    Registriert seit:
    18. April 2006
    Beiträge:
    2
    hmm SP2 hab ich und ich hab jede Jumpermöglichkeit ausprobiert, also von da her
     
  4. User010709

    User010709 Megabyte

    Registriert seit:
    25. August 2002
    Beiträge:
    1.356
    google mal nach enable big lba das sollte dein problem lösen, insofern du die platte nicht auf 35 gb clip gejumpert hast
     
  5. sky cc

    sky cc Kbyte

    Registriert seit:
    27. September 2005
    Beiträge:
    375
    vielleicht ist der Rest nicht partitioniert.
    d. h. du musst den unpartitionierten Bereich erst formatieren.
     
  6. HDD_pete

    HDD_pete Byte

    Registriert seit:
    24. August 2005
    Beiträge:
    70
    Hallo,
    gehe auf die Homepage des Herstellers und wähle die entsprechende Drive. Unter Specifications - Technical Documentation findest du eine Full Install Anweisung, die neben den Jumpern auch die Bios Settings beschreibt.
    Hoffe, das hilft...

    Gruss Pete...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen