1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Web-Seitendarstellung/Schriften

Dieses Thema im Forum "Browser" wurde erstellt von weberju, 2. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. weberju

    weberju Byte

    :confused:
    Firefox stellt bei manchen Webseiten die Umlaute nicht dar. Zeigt nur Sonderzeichen. Z.B. im PCWelt-Premium Postfach.
    Weiß Jemand woran das liegt ?
    Als Schrift habe ich die Default-Einstellung (Weteuropäisch)
    Gruß
    Weberju
     
  2. weberju

    weberju Byte

    Danke.....funktioniert...manchmal sind die doch so leicht ... Nochmals Danke.
    Gruß
    Weberju
     
  3. Kuemmel01

    Kuemmel01 Byte

    Danke, klappt prima.
     
  4. Wo ist denn nun die Antwort wie man das wegkriegt dass er die Umlaute nichtz anzeigt??
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

  6. Hallö!

    Nur eine kurze Ergänzung, falls mal etwas nicht funktioniert:

    Ich hatte Darstellungsprobleme mit Firefox PC-Welt Edition 1.0.

    Zwar habe ich alle Ratschläge dieser Seite befolgt, habe aber immer noch Probleme mit der Darstellung gewisser Seiten. So ist zum Beispiel "http://www.wow-europe.com/de/" einwandfrei mit Umlauten dargestellt, die Unterseite "http://www.wow-europe.com/de/pvp/pvp-article-part2.html" jedoch nicht mehr. Im HTML-Head der Seite ist "charset=utf-8" angegeben, doch selbst wenn ich manuel umgestellt habe, funzte das nicht richtig.

    Selbiges Problem zeigte sich mit dem IE 6.029 und Netscape 7.2. Am Ende lud ich die Seite im Notepad und musste feststellen, dass tatsächlich sämtliche Umlaute durch Quadrate ersetzt waren.

    Es lag überhaupt nicht am Browser sondern am dämlichen Programmierer! :confused: :eek: :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen