wechselnde bluescreens immer im Internet

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von anakin_x4, 6. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Betreibe w2 mit isdn-Anlage elmeg-davos 24net und erhalte immer wieder bluescreens während meiner Internetsitzungen. Mal bad_pool_caller, mal irql_not_less_or_equal, mal andere. Immer mit Speicherabbild.
    ICH VERZWEIFELE LANGSAM! Habe bereits die Anlagentreiber ausgetauscht und getan, was auch immer mir eingefallen ist, ohne Erfolg.
    Nach Austausch meines Webbrowsers (IE gegen Opera) dauern die Internetsitzungen nun länger (dachte schon, daß es das war...), jetzt tritt das Problem wenigstens nicht mehr jeden Tag auf.
    Wer weiß Rat???????????????????????????????
    [Diese Nachricht wurde von Solidago am 06.10.2002 | 19:38 geändert.]
     
  2. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Solidago,

    für gewöhnlich schaue ich jeden Tag ins Forum und bleibe solange an einem Thread dran, bis eine Lösung gefunden ist ;-)
    Da ich in meiner Aachener Wohnung aber keinen I-Net-Anschluss habe, schaue ich im Urlaub nur dann in meine Mails, wenn ich mal zwischendurch bei meinen Eltern weile ;-)
    Schön, dass Dein Problem gelöst ist - man sieht sich im Forum,

    Gruss,

    anakin_x4
    [Diese Nachricht wurde von anakin_x4 am 27.10.2002 | 17:56 geändert.]
     
  3. Solidago

    Solidago Byte

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    25
    Ich weiß ja nicht, ob Du hier je wieder rein schaust...
    Habe mir von elmeg die neuesten Capi-Treiber schicken lassen (umsonst! das ist ein Service!), installiert, und das Problem war erledigt.

    Tststs. Sooooo einfach war das....

    Vielen lieben Dank für Deine Hilfe.

    Alles Gute, solidago.
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Solidago,

    kein Problem - gern geschehen.

    Alles Gute,

    anakin_x4
     
  5. Solidago

    Solidago Byte

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    25
    Soll ich Dir was sagen? Das beruhigt mich doch. Mit einem Treiberproblem werde ich schon fertig.
    Werde ich gleich dieses Wochendende in Angriff nehmen.

    Vielmals Danke,

    solidago.
    [Diese Nachricht wurde von Solidago am 10.10.2002 | 21:17 geändert.]
     
  6. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Solidago,

    "was ich eben vergessen hatte: Das Problem tauchte erst nach Installation der Isdn-Anlage das erste Mal auf. Sie ist über USB angesteckt, wenn ich sie raus lasse, gibt es keinerlei Problem..."

    Das ist doch schon mal ein wichtiger Ansatz. Die letzte von Dir notierte Fehlermeldung IRQL_NOT_LESS_OR_EQUAL weist eindeutig auf einen fehlerhaften Treiber hin. Im Zusammenhang mit Deiner obigen Aussage würde ich folgende Vorgehensweise empfehlen :
    1. Deinstalliere sowohl den USB-Controller als auch Deine Telefonanlage - und zwar sauber und komplett.
    2. Besorge Dir für Deine Telefonanlage diejenigen Treiber, die GARANTIERT mit Windows 2000 laufen und dafür zertifiziert sind.
    3. Beim nächsten Hochfahren nach Deinstallation des USB-Controllers sollte dieser wieder erkannt und ins System eingebunden werden.
    4. Jetzt die Anlage einstöpseln und die Treiber bereitstellen.

    Achso, zu den IRQ}s : die Doppelbelegung könnte ein Problem sein, sollte aber eigentlich nicht. Du kannst zur Sicherheit nach Schritt 1. im BIOS ACPI deaktivieren.

    Ich hoffe, dass dadurch das Problem verschwindet - ansonsten komme ich langsam auch nicht mehr weiter, sorry ... da hilft dann wohl nur noch ein Gang zum Fachhändler.

    Gruss und viel Erfolg,

    anakin_x4
     
  7. Solidago

    Solidago Byte

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    25
    Den Auszug hatte ich auch gefunden, sind eine Menge Fehlerquellen möglich...

    was ich eben vergessen hatte: Das Problem tauchte erst nach Installation der Isdn-Anlage das erste Mal auf. Sie ist über USB angesteckt, wenn ich sie raus lasse, gibt es keinerlei Problem...

    Das war der Grund für meine Annahme, es müsse mit der elmeg DAVOS 24net zu tun haben, ich finde nur nicht, wie und wo?

    Und nochmals vielen, vielen Dank!!!

    Auf der elmeg-Homepage findet sich niemand, der ein ähnliches Problem hat.
    [Diese Nachricht wurde von Solidago am 09.10.2002 | 16:49 geändert.]
     
  8. Solidago

    Solidago Byte

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    25
    Zu meinem System: ich fahre seit etwa drei Wochen eine neue Hauptplatine Asus p2b-F mit einem PII 450. . Meine Chaintech von vorher hatte mehrere Defekte, das Board habe ich von einem Bekannten. Die Bluescreens traten schon mit dem alten Mainboard unter Win98 auf. Allerdings ohne konkrete Fehlermeldung und Speicherabbild.
    Ram ist 100er SDram 2mal 64er.
    Zu den IRQ: Habe nachgesehen, eine Doppelbelegung des IRQ9 mit "MS Acpi konformes System" zusammen mit "Univers. Intel 82371AB/EB PCI zu USB Hostcontroller", steht auch im Ordner Ressourcenkonflikte in der Comp-Verwaltung. Ob es das ist? Man sagte mir auf Anfrage eigentlich, daß das kein Problem sein dürfte.
    Da fällt mir gerade noch ein, daß sich der PC vor dem Austausch der Isdn-Anlagen-Treiber ohne Ausstecken des USB nicht runterfahren ließ. Aber das ist jetzt ok.
    Habe mir die letzte Fehlermeldung, so schnell es ging notiert:
    0x0...0A (0x3F3F3F63 0x0...02 0x0...00 0x80446A27) Add 80446A27 base at 80400000 - soweit ich alles mitgekriegt habe, die Punkte ... stehen für weitere Nullen. Es war eine IRQL_NOT_ LESS_OR_EQUAL. Brauchst Du sonst noch was?

    >Nebenbei bemerkt: Du verdienst einen Orden...<
    [Diese Nachricht wurde von Solidago am 10.10.2002 | 21:08 geändert.]
     
  9. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Solidago,

    hier ist der Auszug aus dem Ressource Kit zum Thema IRQL_NOT_LESS_OR_EQUAL :

    Error Message:
    IRQL_NOT_LESS_OR_EQUAL

    Explanation:
    This Stop message indicates that a kernel-mode process or driver attempted to access a memory address to which it did not have permission to access. The most common cause of this error is an incorrect or corrupted pointer that references an incorrect location in memory. A pointer is a variable used by a program to refer to a block of memory. If the variable has an incorrect value in it, the program tries to access memory that it should not. When this occurs in a user-mode application, it generates an access violation. When it occurs in kernel mode, it generates a STOP 0x0000000A message. If you encounter this error while upgrading to a newer version of Windows, it might be caused by a device driver, a system service, a virus scanner, or a backup tool that is incompatible with the new version.

    User Action:
    This error usually occurs after the installation of a buggy device driver, system service, or BIOS. To resolve it quickly, restart your computer, and press F8 at the character-mode menu that displays the operating system choices. At the resulting Windows 2000 Advanced Options menu, choose the Last Known Good Configuration option. This option is most effective when only one driver or service is added at a time. If you encounter this error while upgrading from Windows NT 4.0 or earlier, it might be caused by a device driver, a system service, a virus scanner, or a backup tool that is incompatible with the new version. If possible, remove all third-party device drivers and system services and disable any virus scanners prior to upgrading. Contact the software manufacturers to obtain updates of these tools. For additional error messages that might help pinpoint the device or driver that is causing the error, check the System Log in Event Viewer. Disabling memory caching of the BIOS might also resolve this error. You should also run hardware diagnostics supplied by the system manufacturer, especially the memory scanner. For details on these procedures, see the owner?s manual for your computer. If your system has small computer system interface (SCSI) adapters, contact the adapter manufacturer to obtain updated Windows 2000 drivers. Disable sync negotiation in the SCSI BIOS, check the cables and the SCSI IDs of each device, and confirm proper termination. For enhanced integrated device electronics (EIDE) devices, define the onboard EIDE port as Primary only. Also, check each EIDE device for the proper master/slave/stand-alone setting. Remove all EIDE devices except for hard disks. If the message appears during an installation of Windows 2000, make sure that the computer and all installed peripherals are listed on the Microsoft Windows 2000 Hardware Compatibility List (HCL) on http://www.microsoft.com. For more troubleshooting information about this Stop message, refer to the Microsoft Knowledge Base at http://support.microsoft.com/support.

    Deutet alles auf ein Treiberproblem / Einstellungsproblem hin.

    Zur bad_pool_caller-Meldung habe ich leider nichts näheres gefunden.

    Gruss,

    anakin_x4
     
  10. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Solidago,

    würde liebend gerne "Nachhilfe" geben - wohne aber leider 47057 bzw. 52066 ;-)
    Deswegen hab} ich nochmal die Suchmaschinen angeschmissen und nach Postings von anderen Usern gesucht, die das gleiche Problem haben.
    Allerdings wäre es gut, wenn Du die Fehlermeldungen nochmal im Detail posten würdest (ist viel Arbeit, erleichtert aber die Fehlersuche); ausserdem wäre eine Auflistung Deiner Hardware gut.
    Zum Thema irql_not_less_or_equal lässt sich sagen, dass bei vielen Usern letzten Endes der RAM der Übeltäter war - vielleicht tauschst Du einfach mal den RAM aus und beobachtest, ob das Problem dann weiterhin auftritt. Apropos RAM : was für RAM benutzt Du überhaupt ?
    Thema bad_pool_caller : da wird}s schon etwas enger. Da der bad_pool_caller aber ein speicherabhängiger Fehler ist, könnte (falls der RAM tatsächlich die Lösung sein sollte) mit der Lösung des ersten Problems auch gleich das zweite verschwinden.
    Normalerweise ist der Punkt IRQ-Sharing ein heisser Kandidat für den Fehler : hast Du in letzter Zeit vor Auftreten des Fehlers evtl. neue Hardware in den PC eingebaut ? Wenn ja, was für eine Komponente (Hersteller und Typbezeichnung wären gut) ?
    Achso, falls Du genervt eine Neu-Installation in Angriff nehmen möchtest : in vielen Fällen war zu lesen, dass das leider nichts brachte ...
    Ich werde morgen auch nochmal das Ressource-Kit zu Rate ziehen, da werden die Fehlermeldungen nochmal im Detail angegangen - hab} ich hier und jetzt leider nicht zur Verfügung.

    Gruss,

    anakin_x4
     
  11. Solidago

    Solidago Byte

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    25
    @anakin_x4

    Alles gefunden, soweit so gut. Ganz offen gesagt: Das übersteigt komplett meine Kenntnisse...
    Ich habe zwar ganz am Rande verstanden, worum es dabei geht, sowohl den Verifier einmal in Gang gesetzt, als auch die entsprechenden Debuggers gefunden. Bloß habe ich keine Ahnung, wie vorzugehen ist. Du wohnst nicht etwa im Postleitzahlbereich 35390 und kannst "Nachhilfe" geben?
    Ehrlich gesagt: Alleine schaff ich das nicht.

    Ich danke Dir auf jeden Fall für das Ansetzten auf die richtige Spur...

    (Vielleicht fühlt sich ja auch sonst jemand gefragt/gebeten?)
    [Diese Nachricht wurde von Solidago am 08.10.2002 | 23:03 geändert.]
     
  12. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi solidago,

    unter http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ddtools/hh/ddtools/bccodes_8k9z.asp findest Du näheres zum "bad_pool_caller" sowie einen Link zum Driver Verifier - den kannst Du zur Analyse von Kernel- und Grafik-Treibern benutzen (http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ddtools/hh/ddtools/dv_7g8j.asp).

    Hier http://msdn.microsoft.com/library/default.asp?url=/library/en-us/w2kmsgs/6077.asp und hier http://www.winguide.ch/ gibt}s näheres zum Thema "irq_not_less_or_equal".

    Beide Meldungen stehen in enger Beziehung zueinander, da sie sich auf Zugriffsprobleme von Kernel-Prozessen beziehen.

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen