Wechselplattenträger statt Festplatte

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Tolter, 22. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo,
    nachdem ich mit PartitionMagic eine 3. Partition auf meine Festplatte gezaubert habe, ist irgendetwas zerschossen, so dass im Windows-Explorer alle Festplatten-Partitionen mit Wechseldatenträger bezeichnet werden. Das führt dazu, dass sowohl bei der Suche nach Files nicht mehr gemeinsam auf der gesamten Festplatte gesucht werden kann. Auch bei Defragmentierung muß jedes Laufwerk einzeln eingestellt werden. Der Wartungsassistent funktioniert deshalb auch nicht mehr.
    Wer kann mir helfen?
    Gruß
    Rolf
     
  2. Roland Hennef

    Roland Hennef ROM

    Registriert seit:
    26. Juni 2003
    Beiträge:
    2
    windows 98
     
  3. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo JollyT,
    danke, das war d e r Tipp ! Im BIOS war ein IDE-Controller nicht auf Auto gestellt. Entfernen des LW im Gerätemanager war nicht nötig.
    Nach dem Neustart war zwar der USB-CF-Card-Reader nicht mehr zu sehen. Aber die Neuinstallation ist ja leicht
    Danke

    Rolf
     
  4. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Überprüfe mal im BIOS, ob dort die Einstellungen für Deine Festplatte korrekt sind. Im Zweifel muss dort auch der Punkt "Auto Detect" oder so eingestellt sein, damit die Festplatte automatisch erkannt wird.

    Wenn dort alles stimmt, dann entferne mal im Gerätemanager unter "Laufwerke" das Laufwerk mit der Bezeichnung. Danach neu starten. Dann sollte das System die Festplatte neu erkennen und die erforderlichen Treiber installieren.
     
  5. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo Rattiberta und JollyT,
    danke für Eure Hinweise.
    Es gibt in der Tat diese Einstellung. aber wenn ich den Haken aus "Austauschbarer Datenträger" entferne und dann OK drücke, hängt sich mein PC auf. Nach Ct+Alt+DEL wird gezeigt:

    Eigenschaften von GENERIC IDE DISK TYPE 47 (reagiert nicht).

    Dann drücke ich 2 mal Task beenden. Danach läßt sich kein Programm mehr starten.
    Nach Windows-Taste + Ausschalten wird der Cursor zur Eieruhr und sonst ist Funkstille.
    Nicht einmal der Ausschalter reagiert noch. Abhilfe nur durch Stromunterbrechung.

    Bitte nochmal um Hilfe

    Gruß

    Rolf
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Stimmt und dann habe ich gesehen, dass hier ja die Rubrik Win98 ist - und damit hatte sich meine Frage erübrigt!:)
    Inzwischen war ich auch an meinem W98-Rechner, um die Einstellungsmöglichkeiten von Festplatten nachzusehen, aber die richtige Lösung wurde ja schon gepostet.
    :)MfG
     
  7. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Guck mal im Gerätemanager unter "Laufwerke", ob in den "Eigenschaften" der Festplatte die Option "Austauschbarer Datenträger" aktiviert ist. Wenn ja, dann dort das Häkchen entfernen und neu starten.
     
  8. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    "RATTIBERTA" schrieb: Welche Windowsversion und welches Dateisystem hast Du?

    Meine Antwort:
    Windows 98, FAT

    Gruß
    Rolf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen