Weder ICS noch Proxy geht, warum nicht?

Dieses Thema im Forum "Sonstige Online-Themen" wurde erstellt von Angel-HRO, 31. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Hi

    endlich mal wieder ein Problem, wäre ja auch mal was neues ohne.
    Also: ich habe Win2000 auf einen alten PC (333 MHz) isnstalliert, welcher als InternetPC bereistehen soll.
    Nun habe ich die DFÜ Verbindung zu Freenet im Netzwerk freigegeben, geht alles wunderbar. Der Client (XP Home) kriegt seine IP zugeteilt, den Gateway ebenfalls. Internetkommunikation ist jedoch mit keinem Programm auf dem Client möglich (auf dem Host, dem 2000 Rechner geht alles 1a, außer Kazaa, aber das stört nicht wirklich).
    Denke ich mir: schalt mal fix zum Test nen kleinen Proxy zwischen (AnalogX proxy): auch dort keine Kommunikation. Ich sehe bei beiden Varianten, dass die Netzverbindung auch in beide Richtungen funktioniert (also wenn ich meinetwegen Outlook starte, dann sehe ich, dass beim Request auch Daten vom Host gesendet werden, und er macht auch ziemlich lange was, aber im Endeffekt gehts nicht (Outlook nur bei ICS))

    Vorher war auf dem Internetrechner 98SE drauf, da hat alles wunderbar funktioniert.
    Firewall ist auf dem Host/Client egal, läuft alles weder noch.

    wenn ich den XP rechner bei einem anderen Netzwerk mit ICS einklinke, geht alles wieder, deshalb kann ich das Problem guten Gewissens auf den 2000 Rechner eingrenzen, aber wo dort? Bin echt am Verzweifeln...

    Wer hat noch ne Idee?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen