1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Weitverbreitete Bugs?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ReduX, 26. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ReduX

    ReduX ROM

    Registriert seit:
    26. Juni 2002
    Beiträge:
    1
    Hallo!

    Bekannte haben mir von weitverbreiteten Bugs erzählt, die ganze Motherboards betreffen (wie z.B. Chipsatz-Baustein VIA-Southbridge 82C686B) oder komplette CPUs....Kennt einer von euch noch mehr solcher Bugs? Ich finde das ganze sehr interessant...Abhilfe dagegen wäre natürlich ebenfalls sehr interessant!

    Vielen Dank,
    ein kleiner Fehlerjunkie
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hallo Bernd.

    Yup, stimmt. Die VIA-Sothbridge "686B" (ich nehm mal die Kurzform) hatte in der Tat einen gravierenden Fehler. Es
    konnte bei hohen Datenaufkommen am IDE-Bus zu Übertragungsfehlern kommen. Das Ganze trat zudem noch gehäuft auf, wenn Creative-Soundkarten (Live/ die neuere Audigy dasselbe) mit im Spiel waren.

    BIOS-Updates und ein Aufspielen neuerer "4-in-1"-Treiberpakete
    von VIA, und man konnte den Fehler aber ad acta legen.

    Wie gesagt, das Problem trat besonders mit der beliebten SB Live
    von Creative auf. Der Übeltäter ist aber eindeutig auf einen Bug im Chipsatz zurückzuführen, nicht auf die Creative Soundkarten.

    Ich habe auch so eine Kombination mit der 686B-Southbridge. Nach BIOS- und Treiberupdates sollte sich das Thema aber erledigt haben. Mir persönlich ist nie irgendwas aufgefallen. Das Problem
    trat eh nur in Ausnahmefällen und mit dieser (gar nicht mal so speziellen) Hardwarekombination auf.

    Demnächst will ich eigentlich auf einen XP-Prozessor umsteigen.
    Ich hoffe immer noch auf einen guten "Unterbau" der direkt von AMD kommt. Momentan siehts da anscheinend noch düster aus.
    VIA macht das Rennen mit dem "alten" DDR266 und der neuen 333er Plattform.

    VIA hatte schon Dutzende Chipsets im Einsatz. Auf Anhieb hat anscheinend keiner voll funktioniert.

    Solange es aber nicht ernsthafte Probleme gibt, und solange ich
    noch auf Chipsätze direkt von AMD hoffen kann will ich noch nicht
    zum P4-Lager wechseln. Das ganze ist ja letztendlich auch eine
    Kostenfrage. Bis jetzt ist das Preis/Leistungsverhältnis von AMD
    immer noch besser.

    Intel-Chips haben dagegen den Vorteil, das es viele optimierte MMX/SSE -Progs gibt, bzw. speziell auf das "Pentium"-Design
    abgestimmte Programme

    Andere Vorteile wären die etwas(!) geringere Wärmeentwicklung
    von Intel-CPUs. Aber die Boliden mit über 1,5 GHz sind eh schwer zu kühlen.

    In der Regel sind Intel-Systeme wohl (insgesamt gesehen) ein wenig problemloser zu handhaben, als AMD-Systeme. Das mag auch daran liegen. das Windows (auch 2k/XP) von Haus aus Intel-Chipsätze und Prozessoren besser unterstützt.

    AMD hat aber viel getan in den letzten Jahren, um an diesen Zustand etwas zu ändern. Ich könnte mir durchaus vorstellen das es einige Beratungs-Sessions gegeben hat (mit AMD-Technikern), um bei Microsoft eine optimale Prozessoren-Unterstützung zu gewährleisten.

    Gruß
    Robert
    [Diese Nachricht wurde von tpf am 27.06.2002 | 19:04 geändert.]
     
  3. Robert Zarth

    Robert Zarth ROM

    Registriert seit:
    26. Juni 2002
    Beiträge:
    7
    Die Bugs betreffen häufig die Chipsätze der Mainboards.
    Habe 2 Mainboards mit VIA Chipsätzen.
    Der KT133 hat in der South
    bridge einen Bug, der mir oft den Sound zerhächselt hat.
    Nach Installation neuer Treiber (4in1) trat das Problem nur noch sehr selten auf.
    Das mit KT333 Chipsatz läuft momentan problemlos, soll aber auch Bugs haben, die bei normalem Gebrauch nicht stören: Datentransfer über PCI-Bus zu niedrig für einige Raid-Systeme

    Ich werde mir vermutlich kein Mainboard mehr mit VIA Chipsatz besorgen. Vielleicht mit SIS oder AMD Chipsatz.

    Da denke ich oft zurück auf mein P2B Mainboard mit BX440 CS, das lief wunderbar.

    CPUs hatten auch schon ein paarmal Bugs. Kommt leider erst immer hinterher raus (nach Kauf).

    Abhilfe gibt es in Form von Umtausch/Wandlung oder man durchstöbert das www nach Lösungen: neue Treiber, Patches. Die Hersteller tun leider oft zu wenig um diese Probleme zu lösen.

    Nicht gegen alle Bugs gibt es 100%ige Lösungen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen