1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Welchen Ram habe ich?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Aias, 5. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Aias

    Aias ROM

    Registriert seit:
    5. März 2006
    Beiträge:
    4
    Hallo,

    ich habe folgendes Problem: Ich bin mir nicht sicher welcher RAM in meinen PC verbaut ist.
    Wenn ich meinen PC hochfahre erscheint die Anzeige, dass ich DDR 333, also meines Wissens nach mit 166 MHz getakteten RAM, habe. Wenn ich in Windows die Eigenschaften mit Everest auslese heisst es dass PC 3200@200 MHZ verbaut ist ( so sagte es mir auch der Verkäufer).
    Laut Everest ( und auch laut BIOS> Cell Menu) beträgt der tatsächliche Takt 191 ( effektiv 383). Ich muss dazu sagen, dass ich übertaktet habe( FSB auf 230> 2300 MHz). Kann es sein, dass ich tatsächlich "nur" DDR 333 habe und der Speichertakt durch die Übertaktung mit anstieg? Wenn das so ist, ist es dann ein Problem wenn er auf 191 MHZ läuft oder muss ich die Speichertimings ändern? Ich habe meine Konfiguration 10 Stuinden lang mit Prime95 getestet und es läuft alles stabil.

    Ich hoffe dass mir jemand weiterhelfen kann und danke für sämtliche Antworten im voraus.

    Mfg

    Aias

    Mein System:
    MSI K8N neo4 platinum v 1.0, Phoenix - AwardBIOS v6.00PG
    AMD 64 x2 3800+
    2GB Infineon RAM
     
  2. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.177
    ja, natürlich geht der speichertakt mir hoch...die 166MHz im BIOS sind nur eine verhältnisangabe. das board versucht jetzt immer den ram im verhältnis 5:6 (166MHz:200MHz halt) an den referenztakt anzupassen.. und fünf sechstel sind ca 191MHz....

    wenn alles stabil läuft würde ichs aber so lassen. ist doch gut - was ist das genau für ram? Original Infineon? oder on 3rd? DDR333?

    ich würde aber nochmal zu genaueren tests memtest86+ von www.memtest.org runterladen (.iso saugen, auf CD brennen und von dieser booten) und damit testen. test 5 und 8 sind dabei antrengensten für den ram...wiederhole die test öfters. am besten min. 1 std.
     
  3. Aias

    Aias ROM

    Registriert seit:
    5. März 2006
    Beiträge:
    4
    Merci für die schnelle Hilfe!

    Ich hab Memtest laufen lassen und es zeigt mir keine Fehler an.
    ( Settings in Memtest: Ram 191 MHz (DDR 383 2.5-3-3-7)
    Ich hab auch mal den Riegel ausgebaut und es ist ein Original Infineon PC 400.
    Ich hab dann mal im BIOS bisschen rumprobiert und die Übertaktung auf den Standard FSB-takt zurückgesetzt und dafür den CL-Wert des Rams von 2.5 auf 3 erhöht , und siehe da: Wenn ich den Computer hochfahre erscheint DDR 400.
    Wemm ich dann wieder übertakte muss ich halt CL wieder auf 2.5 stellen, sonst fährt er logischerweise(?) nicht hoch weil das dann wohl den Speichertakt auf über 200MHz treibt.

    Mfg

    Aias
     
  4. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.177
    bei guten DDR400 rams von infineon sind 250MHz und mehr drin. von daher kannst dus ruhig mal 1:1 zum referenztakt probieren (also auf der DDR400-einstellung) - oder hattest du das schon probiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen