1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Welchen Treiber für Geforce FX5700???

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von man123, 31. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. man123

    man123 Halbes Megabyte

    hallo!!!mein freund möchte gerne nen neuen treiber für seine graka.er hat ne geforce FX5700 mit 128MB.
    kann er den gleichen treiber nehmen wie ich???also ich hab ne geforce 6600 und den FORCEWARE 77.72.

    MFG man123
     
  2. com-posti

    com-posti Kbyte

    Ja. Neuste Treiber 77.77

    Wolfgang
     
  3. Stoltzz

    Stoltzz Kbyte

    Rein von der Sache her kann er den Treiber zwar benutzen weil er für ALLE Grakkas gemacht iss,...allerdings bringt der Treiber nicht die beste Performance weil er mit Sicherheit nicht mehr für die Fx-Serie optimiert ist! Am besten sollte da einer aus der 52.xx reihe funzen,..allerdings kann es sein das er bei einigen Spielen dann ne meldung bekommt das der Treiber veraltet ist, diese Meldung kann bei einwandfreier Funktion des Spiels allerdings getrost ignoriert werden!!
    Gruß Stoltzz
     
  4. man123

    man123 Halbes Megabyte

    jo ok danke für eure antworten.ich schätze mal dass ich dann den 77.72 nehmen werde weil esd den anderen glaube ich nicht mehr gibt(zumindest nicht bei www.nvidia.de).
    wisst ihr vielleicht wo ich mir den alten downloaden kann???

    MFG man123
     
  5. Stoltzz

    Stoltzz Kbyte

  6. DS-Base

    DS-Base Halbes Megabyte

    Aus kompatibilitätsgründen würde ich dir keinen 52.xx Treiber empfehlen. Mit aktuellen Spielen könnte es damit Probleme geben.

    Ich hatte auch eine Geforce FX 5700 und der 77.77 WHQL lief bei mir ganz gut.

    Mit dem 77.72 startete bei mir NFSU 2 nicht mehr und in WinDVD hatte ich keinen Kontrast mehr. Im 77.76er waren die Bugs wieder behoben.

    Meine Empfehlung daher: den 77.77er zu benutzen und nur wenn keine Probleme auftauchen diesen auch in Zukunft zu belassen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen