Welcher Spezialist kann helfen???

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Christophorus, 13. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Christophorus

    Christophorus ROM

    Registriert seit:
    13. Januar 2002
    Beiträge:
    2
    Es ist mir nicht möglich meine Disketten zu formatieren.

    Der Rechner erwartet, dass ich den Schreibschutz entferne( der natürlich nicht aktiviert ist) oder als zweite Fehlermeldung, dass ich den Zugriff durch Programme auf das Laufwerk deaktiviere.
    ASUS A7V Board
    WIN ME
    512 RAM
    1 GHZ Athlon

    Wer kann mir helfen??

    Vielen Dank für Eure Hilfe!!!!!!!!!!!!!!!!!!
     
  2. Anal-Phabet

    Anal-Phabet ROM

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    5
    dieses phänomen (deine zweite fehlermeldung) tritt bei mir immer dann auf, wenn ich im explorer mit der linken maustaste auf A: klicke und danach versuche mit der rechten maustaste übers kontextmenü zu formatieren.
    abhilfe schafft hier erst auf ne festplatte zu wechseln und danach mit rechten maustaste auf A: zu klicken und formatieren auszuwählen.

    is aber offensichtlich kein ME-problem, passiert auch bei NT
     
  3. Christophorus

    Christophorus ROM

    Registriert seit:
    13. Januar 2002
    Beiträge:
    2
    VIELEN DANK FÜR EURE TIPS!!!!!!!!!

    Diskettenlaufwerk hat einen defekt.
    Mit einer Ersatzfloppy funktioniert alles wieder.

    KLASSE!!!!!!!
     
  4. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Was ist denn auf den Disketten drauf die du formatieren möchtest?

    Gruß
    frederic
     
  5. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    versuch mal ein anderes Floppy-Drive.... Möglicherweise ist die Schreibschutzerkennung defekt(war bei meinem auch so).....

    MfG
    Mike
     
  6. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    du hast nicht zufällig, "only read" oder "write protected" "for fdd" im bios eingestellt, wo auch immer das bei dir sein mag ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen