1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Welches ASPI für winXPpro ...

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von BratHering, 27. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BratHering

    BratHering Megabyte

  2. deoroller

    deoroller Wandelndes Forum

    Neuer ASPI-Installer für alle Windowsversionen (V4.72).

    Erschienen am: 04.11.2002

    Naja, so neu ist der auch wieder nicht.

    Aber es gibt keinen neueren, jedenfalls nicht von Adaptec. Vielleicht, wenn man einen kostenflichtigen nimmt.
     
  3. urmel123

    urmel123 Kbyte

    Sehe ich genauso. Ich verwende auch noch den 4.60 und habe auch keinen Grund auf einen neueren Umzusteigen.
     
  4. Dammpfwallze

    Dammpfwallze Megabyte

    Die 4.60 sollte eigentlich reichen. Hatte bis jetzt noch keine Probleme damit unter Win 98 u. XP pro. Vielleicht gibts ja jemand der dir sagt warum man eine neuere Version aufspielen sollte u. das auch begründen kann.

    Gruss Mario
     
  5. ossilotta

    ossilotta Ehren-Moderator

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen