Wer kann mir helfen? WIN 2000 Problem!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von junon75, 10. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. junon75

    junon75 ROM

    Registriert seit:
    10. April 2003
    Beiträge:
    2
    Hallo :) !

    Ich habe folgendes Problem mit meinem WIN 2000 Professional Betriebssystem:

    Jedesmal wenn ich meinen Rechner hochfahre und dann z. B. ein Spiel starte ruckelt es ohne Ende und ist unspielbar.
    Wenn ich nun in den Taskmanager schaue, kann ich eine CPU-Auslastung von 100 % erkennen, obwohl keine Anwendung gestartet ist!
    In den Prozessen ist der Leerlaufprozess mit 0 % festzustellen!
    Ein Prozess namens "hardrivestart.exe" jedoch hat immer über 90 % und ist daher auch der Grund für das Ruckeln bzw die hohe CPU-Auslastung.
    Meine Frage nun: Was macht die harddrivestart.exe? Wie bekomme ich das Problem weg? Die harddrivestart.exe befindet sich im WINNT\System32 Ordner.
    Eine Anmerkung noch: Sobald ich mich per DSL ins Internet einwähle, ohne einen Browser zu öffnen, habe ich Leerlauf von 100% und keinen hardrivestart.exe-Prozess mehr!
    Sobald also eine Internetverbindung besteht, hat sich mein PC beruhigt!

    Weiss jemand Rat? Ich möchte nämlich nicht immer eine INternetverbindung bestehen haben obwohl ich nicht surfe!

    Vielen Dank im voraus!

    P.S.

    System: P3 1000 MhZ, 768MB RAM, Geforce 4 Ti 4200...
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Also, wenn sich der Prozess nicht beenden lässt, müssen Sie entweder den Eintrag aus dem Autostart (Start-Ausführen-msinfo32) entfernen oder die Datei löschen, wenn Windows nicht darauf zugreift (entweder Abgesicherter Modus oder Wiederherstellungskonsole)
     
  3. junon75

    junon75 ROM

    Registriert seit:
    10. April 2003
    Beiträge:
    2
    Ok danke erstmal, aber den Prozess kann man nicht beenden.

    Das war das erste was ich versucht habe.

    ;)
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,
    da mir scheint dass du unter Win2000
    Anfänger bist hier kurz die "Erste Hilfe":

    Beende den Prozess und lösche die harddrivestart.exe erst mal in den Papierkorb. Zum Betriebssystem gehört die meines Wissens nicht.

    Rechner neu booten, schauen ob noch alles funktioniert.

    Dann das ganze Programm durchziehen sprich Virensuche, Trojaner, Dialersuche, Würmer usw.
    Die von dir zuletzt installierte Software auch untersuchen...

    In der Registry nach entspechenden
    Einträgen suchen, die "Run-Einträge" kontrollieren..

    Gruss Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen