Werde den Blaru.C nicht los

Dieses Thema im Forum "Sicherheit" wurde erstellt von Denianer, 23. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Denianer

    Denianer Byte

    Registriert seit:
    5. Mai 2004
    Beiträge:
    31
    Mein Virenprogramm-Shield meldet mir den Trojaner "Blarul.C" im System.

    Befallene Datei: C:\System-Volume-Information\restore {.......lange Zahlenreihe}\A0003878.exe

    Wenn ich dann den Virensanner laufen lasse, findet er den Virus nicht. Die Datei System-Volume-Information sehe ich nicht, obwohl ich die Option "versteckte Dateien anzeigen" eingeschaltet habe.

    System: WinXP Home

    Vielen Dank vorerst, Ich hoffe ihr könnte mir helfen.

    Denianer :(
     
  2. Ramses_der_2te

    Ramses_der_2te Kbyte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    157
  3. Nardes

    Nardes Kbyte

    Registriert seit:
    24. Februar 2004
    Beiträge:
    141
    @ Denianer

    Schau mal in den Optionen deine Virenprogramms nach, ob der überhaupt den System-Volume-Information-Ordner überhaupt überprüft. Bei Norton Antivirus 2004 muss man z.B. unter Optionen/Auschlüsse die System-Volume-Information erst löschen, damit Antivirus diesen Ordner überhaupt überprüft. Der Ordner ist ein Systemordner, der nicht von anderen Programmen verändert werden sollte und für die Systemwiederherstellung benötigt wird. Um dort eine Datei löschen zu können muss die Systemwiederherstellung ausgeschaltet werden.
    Um den Ordner sehen zu können, muss noch in den Ordneroptionen "Geschützte Systemdateien ausblenden" der Haken weg.

     
  4. Gast

    Gast Guest

    Hallo,

    schalte mal vorübergehend die Systemwiederherstellung ab, boote im abgesicherten
    Modus und versuche es dann.

    Anschließend nochmal scannen, am besten mit einem anderen Virenprogrogramm, z. B. hier mwav.exe runterladen:

    http://www.mwti.net/antivirus/free_utilities.asp

    und kavupd.exe drüberlaufen lassen.
     
  5. Denianer

    Denianer Byte

    Registriert seit:
    5. Mai 2004
    Beiträge:
    31
    Geholfen hat das Rezept von MobyDuck.

    Nachdem ich die Systemwiederherstellung deaktiviert hatte. Machte ich noch einen Scan mit dem Antivirus (AVG). Dieser Scan meldete aber keinen Virus. Aber auch der Shield meldete mir bis jetzt die Existenz des Trojaners nicht mehr.
    Ich nehme deshalb an, allein schon die Deaktivierung der Systemwiederherstellung hat geholfen.

    Nochmals vielen Dank

    Denianer :D
     
  6. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Der Virus befand sich in der Systemwiederherstellung bzw einem oder mehreren gesetzten Punkten .
    Mit der Deaktivierung wurden die Dateien gelöscht und der Virus ebenfalls .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen