Wert berechnen mit Exel

Dieses Thema im Forum "Office-Programme" wurde erstellt von Maik, 11. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Maik

    Maik Byte

    Registriert seit:
    15. September 2000
    Beiträge:
    43
    Hallo,

    ich benötige für meine Arbeit eine Formel, mit der Exel einen Wert rundet. Die eigentliche Rundungsregel ist nicht das Problem, sondern vielmehr die Wenn/Dann-Funktion. Ich möchte den berechneten Wert entweder auf- oder abrunden, jedoch nicht auf ganze Zaheln, sondern auf halbe. Beispiel: 34,0 errechnet ist gerundet 34,0; 34,4~34,5;34,5~34,5;34,6~35,0.
    Kann mir jemand bei der Lösung behilflich sein?
     
  2. Geertakw

    Geertakw Kbyte

    Registriert seit:
    25. Februar 2001
    Beiträge:
    418
    Tjä - man sollte Formeln kopieren - nicht eintippen

    =RUNDEN(A1*2+0,4;0)/2 ist die richtige Formel zur Liste

    Die Datenreihen sind jedoch eine Kopie der Excel-Tabelle -
    es funktioniert also.

    Sorry Geert
     
  3. Maik

    Maik Byte

    Registriert seit:
    15. September 2000
    Beiträge:
    43
    Vielleicht sehe ich das ja falsch, aber die Formeln sind doch völlig gleich. Meiner Meinung nach kann dann aber auch nur das selbe Ergebnis rauskommen, nämlich das, was Du oben bereits beschrieben hast.

    Gruss
    Maik
     
  4. Geertakw

    Geertakw Kbyte

    Registriert seit:
    25. Februar 2001
    Beiträge:
    418
    Nun gut - dann vielleicht so:
    =RUNDEN(A1*2+0,4;0)/2

    10 10
    10,1 10,5
    10,2 10,5
    10,3 10,5
    10,4 10,5
    10,5 10,5
    10,6 11
    10,7 11
    10,8 11
    10,9 11
    11 11

    Gruss
    Geert
    [Diese Nachricht wurde von Geertakw am 12.11.2002 | 19:27 geändert.]
     
  5. Maik

    Maik Byte

    Registriert seit:
    15. September 2000
    Beiträge:
    43
    Vielen Dank, Du hast mir schon sehr damit geholfen. Allerdings muss sobald der Wert gößer als eine reelle Zahl ist, diese auf die nächst größere "halbe Zahl" gerundet werden. Ich brauche dieses für die Kontrolle von z.B. Klassenarbeiten. Dort können die Schüler halbe und ganze Punkte erreichen. D.h. 10,1 muss ebenso auf 10,5 gerundet werden, wie beispielsweise 10,4. Und 10,6 bis 10,9 auf 11.

    MfG
    Maik
     
  6. Geertakw

    Geertakw Kbyte

    Registriert seit:
    25. Februar 2001
    Beiträge:
    418
    Hi

    Die Formel:
    =RUNDEN(A1*2;0)/2
    rundet beispielsweise wie folgt:

    10 10
    10,1 10
    10,2 10
    10,3 10,5
    10,4 10,5
    10,5 10,5
    10,6 10,5
    10,7 10,5
    10,8 11
    10,9 11
    11 11

    Reicht das?

    Geert
    [Diese Nachricht wurde von Geertakw am 11.11.2002 | 20:46 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen