1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Western Digital 40 Gb wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Sarah_S., 16. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sarah_S.

    Sarah_S. ROM

    Hy,

    habe mir eine Western Digital 40GB eingebaut.Beim Booten kommt jedoch die Meldung: Primary Master: None.(Obwohl als Master gejumpert und CD-Rom LW auf Slave).Nach dem Bios-Update 25.07.2000 wurde die Platte erkannt (jedoch nur mit Jumper-Setting "PM2"-was immer das sein mag.XP installiert und 4 Partitionen gemacht-alles super.Am nächsten Tag war wieder dieselbe Meldung: Primary Master: None.Autodetect probiert, manuelle Daten der HD eingegeben,IDE-Kabeln(ATA100) vertauscht,neueres Bios Update 08.2000 aufgespielt-alles ohne Erfolg.Alte Festplatt(8 Gb) wird am selben IDE problemlos erkannt.Ein HD-Defekt ist auszuschließen, da sie auf einem anderen PC (mit MSI-Board sofort erkannt wurde.Kann es sein, daß ich die HD mit Epox-Mainboard EP7KXA nicht betreiben kann?

    Wer kann mir da noch helfen ? - schluchz.

    Sarah
     
  2. Hallo Sarah,
    ich hatte ein ähnliches Problem mit einer WD 40GB. Seit dem ich den Jumper komplett wegließ wird die Festplatte bei jedem Booten sofort erkannt. (Bios:Autodetect)
    Gruß Jürgen
     
  3. Gast

    Gast Guest

    Hey Sarah
    Verstehe ich richtig - du betreibst 40 GB FP und CD-ROM am selben IDE Kanal? Abgesehen von den Performance-Einbußen könnte da ein Konflikt (Jumperfehler ganz sicher ausgeschlossen?)bestehen? Ich würde die FP zunächst ganz alleine als Master am IDE 0 betreiben und sehen, was geht. Im Bios auf Autodetect lassen. Dann weitersehen.
    M.f.G. Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen