1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

wheelmaus geht nicht

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von thor_7, 29. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thor_7

    thor_7 Byte

    hi
    ich benutze die distribution SuSE Linux 7.1 mit KDE2. ich habe mir vor kurzen eine neue wheelmaus gekauft und unter windows einwandfrei installieren können. aber unter linux will sie einfach nicht funktionieren. es ist eine hama wheelmouse 4D mit 5 tasten und am ps/2-port angeschlossen. ich habe keinen richtigen treiber für die maus unter linux. Kann es daran liegen? Habe einen standarttreiber installiert und mit sax die einstellungen vorgenommen. muss ich vielleicht noch ein zusatzprogramm installieren, weil ein bekannter hat genau das selbe problem obwohl für seine maus die richtigen treiber dabei sind. (er müsste logitech haben).

    würde mich echt freuen wenn mir jemand weiterhelfen könnte.
     
  2. leo7968

    leo7968 Byte

    Zusätzlich zu dem Hinweis von Felix bzgl. des Parameters ZAxisMapping in der /etc/X11/XF86Config möchte ich noch anmerken, dass Du das "Protocol" Deiner Maus in der selben Datei von "PS/2" auf "ImPS/2" ändern solltest.
     
  3. almut39

    almut39 Byte

    Hallo,
    Danke, Dein Tip hat auch mein Mausrad zum Leben erweckt.
    mfg
    almut
     
  4. feo84

    feo84 Byte

    Welche Version von XFree86 hast du?
    Unter 3.x:
    in der /etc/XF86Config in der "Pointer"-Section "ZAxisMapping 4 5" eintragen.
    Unter 4.x:
    in der /etc/X11/XF86Config "Input Device"-Section
    Option "ZAxisMapping" "4 5" eintragen.
    Dann sollte es gehen.

    (evtl. musst du das Paket imwheel installieren, weiß nicht genau, ob das erforderlich ist, außerdem können die Pfade evtl. anders sein).

    mfg
    [Diese Nachricht wurde von feo84 am 29.09.2001 | 19:54 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen